Mix Out: not passing audio [SOLVED]

I just got my machine yesterday. The first two hours with it were amazing, Creating a directory of sounds on my SD card, loading and saving new kits, making some sequences etc. but I am now experiencing a problem. In the middle of a session, the sounds cut out entirely from the mix-outs, and only passed audio through the headphone output. Now when I re-boot and load sounds from SD card, the mix out still ceases to work.
And more recently, when I restart the machine and try to load sounds from both internal memory and SD card, it says that there are no files. After rebooting a few more times, and removing the SD card, and re-inserting it, the sounds load up just fine, but STILL sound is only passing out of the headphones, no sound passing through the mix out at all?!?! I’ve been troubleshooting this for a few hours, cross-referenced the manual, and the forums, but not finding a solution.

I have triple-checked my cables and tried the signal flow into a mixer (Tested all channels), audio interface, and direct to my studio monitors. Still, no sound passing through the MIX OUT. On one test through my UAD Apollo 4x, I turned the input gain all the way up, and I could faintly hear the transients of the beat that was playing on the s2400, then I did the same test (lowering the UAD preamp) with the headphone output into the UAD, and all was clear, audio passing with ease through the headphone output.

Is there a MIX OUT mute function that I’m not seeing? Could I have possibly muted the main output?

Any help would be greatly appreciated!! THANK YOU.

1 Like

did you get sorted?

sill things to try:

mix out is turned up on 2400?

are cables connected to indi outs?

what are pad settings? hit shift+pad - where is audio being sent? if it does not say stereo and you have a cable in any direct outs you are avoiding your main bus and will get no sound

same on new project?

what is level screen saying? faders settings

Greetings! I did a reinstall of the newest OS, and wiped and re formated my SD card, and it seemed to do the trick!!



booom happy days buddy :slight_smile:


Just got my machine today and I’m afraid I’m having the same problem. Headphone output working great but when I tried to use the mix out with an external mixer, no sound. got the odd crackle when plugging in. Pads are set to Mono with the stock sounds, I loaded my own (stereo) wav and it’s output setting reads Stereo.

Any help would be greatly appreciated.

Hey there!

I was able to fix this problem by:

Reformating my SD card

Reinstalling the most recent OS.

I think there must have been a big floating around somewhere between my SD card and the OS. This totally fixed the audio problem.

Though I still need to eject my SD card before powering up, then plug the SD card back in, for the 2400 to recognize my SD card. Not a big problem.

The Machine is amazing, just takes a minute to get to know it!

Best of luck.

@JMJBoomarm Are you using the SanDisk 128? or any version of a SanDisk? Swap the card for a Lexar or Samsung this should stop the behavior. I had the same issue.

i am going to ask the obvious

mix out is turned up ?

are the individual outs working?

I’ll hopefully have time to plug it back in tonight and have a test. I had reloaded the firmware but didn’t do a factory reset, so that might work. Thanks for responding.

Great yes I think it was a sandisk, i’l have a swap and check it out.

After swapping out the sd card for a different brand everything seems to be working fine. Really surprised how good it sounds. Couldn’t work out how to factory reset, is it “Clear Everything”?

Thanks all.

1 Like

Very good. I swear it’s not just that the card isn’t recognized by some machines it is causing odd behavior with the audio. Mickey and Vlad are looking into it with both @StupidAmericanPig’s and my SD cards which were giving both of us some weirdness as well.

I’ve been having a similar issue with mine, on the latest firmware. All will be good, I’ll sample something, name, assign, and save… and then the mix out stop working once back at the main screen. All audio is now going out the headphones despite not being assigned to it. Changing it to headphones then back to 7&8 doesn’t fix it. Cranking the mix out knob all the way up gives very faint audio through my speakers, maybe crosstalk from the headphone out?

Playing pads or patterns, sampling or monitoring inputs, and USB audio all stop going to mix outs no matter what. Only way I’ve found to get mix out audio back is to switch off and on again. Very frustrating.

It’s happening right now as I type this but randomly I went back to try sample mode again, and now I can hear my turntable, and backing out the main screen, now I have mix out again! So at least now I know I may not have to switch off and on, maybe just jump between modes several times?

1 Like

if possible and timely you could do with catching this on phone or other video :slight_smile:

I’m having the exact same issue. after months on mixing with headphones due to space constraints, the time came for me to run it through a desk, however to my surprise no audio is coming out the main mix outputs, headphone out is still working and I tried rerouting to the individual outputs but still no sound. I shut down and uploaded some stock sounds from the internal drive and that brought back the sound to the mainouts, so I inserted the sd card and loaded a project file and again no main output to be a heard.

should I move all my files off the sd and reformat it to see if that works, then copy files back or will that wreck my project files?

@pinkvelvet Do you have output when the unit is booted without the SD card? You could test it with sample packs in internal memory!

Yes as i stated previously.

“. I shut down and uploaded some stock sounds from the internal drive and that brought back the sound to the mainouts, so I inserted the sd card and loaded a project file and again no main output to be a heard.”

Oh, I see! I’m sorry it wasn’t very clear to me.

You could also remove the S2400.SET settings file from the root of your SD Card. If it doesn’t work, I’d try to format the SD Card

You could also try any other SD Card that you have and see if you can repro this!

No worries, I appreciate you trying to help. I’m currently copying all my s2400 files from the problematic sd on to another drive. Then i will try to delete that file you mentioned. If that doesn’t work I will try the reformating the card, but do you know if my project files will still work if I copy them back to the newly reformated card?

I don’t see the reason why they won’t work. Anyway, it’s great that you are creating a backup. :stuck_out_tongue: