Mix Out: not passing audio [SOLVED]

I think I need to hear back from one of the developers before I chance reformatting. What the reason behind deleting that file you mentioned?

It’s just a settings file for your unit. If you boot with SD Card that file gets read and settings initialized as per file.

You said that when you boot without the SD Card, you get the output. So basically if you were to try booting with SD Card but without the settings file on it and the issue couldn’t be reproduced, it would mean that it was a broken settings file. You can back it up like you did with your project files.

Since you backed up your SD Card, you could always bring back all of your files. Why should formatting break anything or should be avoided? You have your data in a safe place

that makes sense. I will report back. I’ve just reformatted another sd card and am copying the same project files over without the settings file, so lets see if that works!

1 Like

@cfd2 Thank you, deleting the settings file worked! will it regenerate itself?!?

I guess the issue has something to so with using an sd card that was reformatted on a previous firmware update? if so, will I need to reformat each time I do an update or delete the settings file if it reappears?

1 Like

Awesome! I’m glad that it worked for you. Keep in mind that the settings for your unit have now been reset. It could be that something got messed up with the settings file at some point or it was a user error.

I think it will be recreated once you make a change to default settings.

It’s probably not the formatting issue but rather an incorrect setting/broken settings file. I would expect incorrect formatting to result in more destructive type of issues.

If the issue re-appears it will be worth mentioning it on the forum in a separate thread so that the team could investigate further. So I’d report it first and wait for directions from someone super knowledgeable (a.k.a. development team) so that not only your issue is resolved but also all evidence for reproducing the issue is gathered

1 Like

Sounds like this is all solved. If the issue reappears, please open a new Thread as this one is getting a bit long to monitor :+1:

1 Like