Outputs Not Working

Has anyone had this happen. No sound from outputs on the back of the unit but Headphones work fine.

start blank and new project not from a template

#1: is MIX volume on 2400 actually up? top right of HW - i know this sounds stupid but we do worse things…

I’m having a similar issue. Started last night when I put my S2400 into USB MSC Mode. When I turn the analog filters on I can hear something when I press the pads but its like the samples themselves aren’t playing. Headphone jack works fine. Curiously, when I remove the SD card and power cycle the device I can hear all the sounds again but as soon as I put my SD card back into the machine the main outs stop working again.

Edit:
Ok, I got it working again but very odd. I tried recreating everything that I did when it stopped working and it didn’t do it this time.

I will note, I did not “safely remove” the SD card from my computer when this all occurred, I just pressed the remove button the S2400.

I copied everything to my computer off the SD card and then I formatted the SD card on the S2400. Still didn’t fix it. So I put the SD card into my SD card reader and formatted the card on my computer. That seemed to fix the issue. Then I tried to go into MSC mode and remove without safely removing and it still works so I don’t know. Don’t know if this is OPs problem but it fixed it for me.

1 Like

Yes volume is up .

are you working on main fader page or level page?

i should start new:

reset all tracks

max all faders in level and main

load a handful of samples , connect one cable and send all to one output at a time - eliminate trk by trk

is mix out not working or indi outs? or all ?

have you set faders to catch and they are all below threshold?

are they all sent to a choke by accident?

gain settings per track are ok = shift+pad and enter track settings

is fader lock on?

fresh project is good starting base for debugging

What file system did you use when formatting on computer?

I have a windows computer and just formatted it using the windows utility. Pretty sure it was FAT32 but it shouldn’t matter cuz once I put it in the S2400 I used that to format it again.

format on the 2400

there is a menu option in file: global settings

hooked the 2400 back up and they’re back working. Not the first time this has happened.

Hey , it happens sometimes, and I just restart. It seems to be a clocking issue. I have one device in my set up (the Typhon Dreadbox) that has a fixed rate of 48K , and also I have a Roland TR-8S that is the master clock for all devices (also in the clock chain are 2 Scarlett AD converters) and the only way for me to have a stable clock is by using the Roland as the master clock. with that said, the start up order of everything does effect the clock , which affects the USB outs of the S2400. Some times just restarting logic (on Macs) fixes the clock issue, but sometimes I have to restart everything. Try ensuring that all clocks are the same and figure out what should be the master clock. It took me a long time to really understand the significance of the master clock. FYI all of you, the computer/DAW is not necessarily the best master clock. oh I didn’t mention above ALL DEVICE CLOCKS MUST BE THE SAME. so if you have any USB devices plugged in, they (including the DAW) MUST be the same clock setting. They can work sometimes out of sync, but will always cause problems and digital noise. And for what ever reason, the TR-8S does not like to be a slave to other clocks. that took my months to figure that one out. so try changing which device/software is the best master clock. for your set up, it may be the S2400 will work best. And when changing clock settings, often it won’t work until after a restart of device(s) and DAW and sometimes computer. when it still doesn’t work, restart everything.