Resample not working [FIXED]

Hi all,

Very simply the resample feature appears to have stopped working.

Steps to reproduce are as you would imagine:

  • switch on
  • shift + a1
  • load sample
  • tap a few times to preview
  • scroll to actions
  • resample
  • check ‘33@45’ box
  • rename
  • save to project selected
  • hit resample
  • performs little ritual (can hear sample playback sped up)
  • completed
  • hit A1, no sound
  • check project file, file exists xxx_resample, try to preview but blank, no sound

Apologies for any inaccuracies but this is essentially it. Tried a few times (even the classic engineering technique of turning the machine off and on again), no dice…

Anyone having the same issue? Can anyone think of potential user error on my part?
Thanks :pray:

From the manual:

Make sure the gain knob on the back is turned all the way up. That is, to the right as you look at the front of the machine, or said another way, toward the screen.

1 Like

Thanks for the suggestion, gain is all the way up but still no resample…

Strange. I’ve tested it myself and everything worked as expected. The only thing I could think of was the gain knob.

Does the problem occur when you resample with all inputs and outputs disconnected?

Only headphones (and power) connected. I wonder if it’s a firmware bug as it was working fine before. It’s strange because it appears to be going through the resample process ie record light comes on, text box and progress bar appears on screen, sample plays sped up. But no joy.

It even creates a file in the project folder, which is totally blank :confused:

Maybe it is related to the type or size of the SD card? I’ve had a similar behavior when saving a project. Everything looked fine but the project file was empty:

I am now using a smaller SD card (1GB) and had no issues so far.

Hi efge Thanks for your input

So I’m using a 32gb (SanDisk ultra) card which is relatively chunky I suppose, but up until this point it has been absolutely stable and I have been resampling on to it.

I’ve tried a few different samples to no avail. Mostly short drum breaks. I’ll keep investigating and if you think of anything else I’d appreciate it.

I have a 64 GB one with no problems. Have you tried resampling in a fresh project (after restarting the machine, with Load@Start: Nothing in Global Settings)?

Also do you hear any hiss in your resampled track or is it completely empty?

You could also check Preview Sound settings, output channel, panning, mono/stereo configuration…

Great suggestions but unfortunately same problem. Tried new projects, new samples, resetting, preview options… All sorts.

I had a flick through the Globals and I have nothing loading at start and everything else is seemingly unrelated. Totally bamboozled

And yes there appears to be a very faint hiss (unless my ears are playing up) and I’ve tried to normalise the (re) sample which was set to -50. Couldn’t find anything though and the waveform was blank.

Thanks for your time btw

You’re welcome. I asked about the hiss because that’s what I get when I turn the gain knob to the wrong side.

Does the normal sampling still work?

Yeah normal sampling is still working. I tried turning the gain knob both ways for sake of argument and its still the same. Weird …

33@45 still broken… send help…

Cannot reproduce with your described use case. Can you try to be more precise in describing it? There must be something you are doing different.

Thank for looking into it

Step by step as I go:

  • switch on (nothing loaded, blank project)
  • shift + A1
  • assign sound (enter)
  • highlight Sd card (enter)
  • select folder load drum break (Burning Rainbow expansion, top selection)
  • A1 lights up, sound can be heard when pad is hit
  • in A1 track settings, Shift + >>> bottom field ‘Actions’
  • Resample sound (enter)
  • save to project (name auto generated, no need to edit)
  • pitch 33@45 box checked
  • gain knob ‘fully towards screen’
  • begin resampling (enter)
  • saving bar observed
  • resampling bar observed
  • sped up audio is heard
  • resampling complete
  • hit pad A1 no sound
  • loop slice + B, waveform is empty
  • hit level to normalize sample is at -30db (this value is different each time
  • normalised to 0db small ‘upside down step shaped’ wave observed on waveform
  • Shift + file , browse project folder for wav files
  • original and resample are there, original previews with audio, resample is blank
  • switch off machine
  • quietly sob


Here I am not sure. I don’t see you mention to press the encoder or enter to really assign the selected sample to A1. And there is this bug that is reported already, where the pad does not trigger the sample in preview mode. So before the real assignment, I see A1 lit, but when I trigger the pad then there is no sound (this is the bug manifesting, since the pad was empty before the preview). Actually after I press enter, the assignment is done and I can hear the sample again (when pressing A1). So, what did you do exactly?


I see the project being saved. I guess that is the same for you also.


I can hear the resampled sound on A1 when triggering it, so still not reproducible to me.

Hi Syah, again thanks for the help

Apologies I breezed through the sample selection part. I mostly use the enter button (almost exclusively in fact). The sample was about 3 folders deep, navigating with arrows and enter.
Yes I am also experiencing the pad preview bug, but once I hit enter the sample loads up on to Pad A1 as usual. Hitting the pad triggers the sample as normal.

It is only after the resampling process that I am left with a ‘blank’ wave file. As I mentioned both are in the project folder, one sounds one doesn’t.
This all takes place in a fresh unsaved project, don’t know if that is a factor.

Hopefully some sort of clue will manifest itself soon

So, it seems to me that you did exactly the same thing as I did. Even the drumloop I selected was 3 folders deep.

But my outcome is different. So maybe it has something to do with global settings? I don’t know…

Would you mind downgrading to an older version of the firmware and check if the resampling still works then?

I’ve had this issue too, in my case it seemed like the resulting files were blank but were actually extremely quiet despite the gain knob never being anything but maxed the entire time I’ve owned the machine and regular sample mode being plenty loud. Maxing out the headphones had faint sound, so I gained the sound up a ton and there was extremely noisy sound in the file.

It’s been an intermittent thing for me, perhaps related to other intermittent “seemingly no audio when you expect it” issues I’ve had.

I have had good luck with resample lately, behaving as it should. My other issues have been more on and off.

Could you try to load and resample a sound from the internal memory to see if it’s the same result?