Resampling bug

I’m on last OS, I noticed a weird bug, I could not reproduce it after I restarted the machine.
I resample a sound and it seemed to work, but It would not assign the sample to the pad, instead the pad had some empty sample assign to it and the resampled audio file was nowhere in the SD, I tried to use different names and location for the resampling but it would still act the same. after restarting and reloading the project everything was working fine.


same issue happened to me randomly the other day.
resampled a sound successfully, wasn’t on the pad – went to load it to a pad, but sound was no where to be found on sd card. tried it again, same issue.

I can’t reproduce it again as once I restarted the machine and tried it again it worked.

using latest march 17th firmware.

Same issue for me but I couldn t reproduce it after turning off the machine. And I could resample after reloading and saving a week later. Seems to happen in certain conditions that s why it’s difficult to track.

I had this issue as well I reported it then deleted it after I V restarted it and it worked fine.

1 Like

Here too, after resampling it only leaves me with a 0.16 sec sample

We finally figured out why this is happening, and it is fixed in dev.
Thanks to @StupidAmericanPig for their help in solving this.


Hello, Sorry to ask but how did they fix the problem? Mine does not resample at all. Every time I try the sample disappears. I was just hoping the firmware update will fix it, but this sounds like it was resolved sooner. Thanks!

It is fixed, but the update hasn’t been released yet. The next update will have many fixes and new features.


it sends it to a folder which folder did you choose

I cant wait for this fix…Had a resampling bug yesterday where the snare randomly turned into white noise and then just disappeared - could see the name but nothing playing…pain in ass…glad the bug has been found and fixed tho


Did you make sure your gain level knob on the back is turned up full before resampling?

always at max…it resampled fine and was playing back fine in the track…But then randomly turned into white noise so i restarted the machine and the sound disappeared but the file name was still there…might be just one of those things that gets ironed out inadvertently in the new firmware

resampling for me in new FW keeps getting me a file of practically silence, it is so annoying…i now have copies of files that are just silence, small click at the start is all i hear - at 1st i thought it was stereo or me being noob with 2400 but nope, mono and stereo.

anyone else?

That will happen if the gain knob on the back is not all the way up. The knob must be turned to the right, from the perspective of sitting in front of the machine. That is, towards the display. The + and - printed on the back of the machine are backwards.

1 Like

aaaaaaaaah, i had it turned left if machine in front of me - thanks @Mickey

1 Like