Resample not holding

When I try using the new resample feature it doesn’t go to my assigned pad. It goes through the resample process and completes. Also when I resample and hit the back button I get a blank pad with no sound on it. Is this a bug?

Did you resampled a file that was already assigned to a pad? Didn’t account for that.
Easy fix. Will be in the bugfix update in a couple days. In the meantime, you have to reassign it. Or, resample before assigning.


I resample before and after I assigned it still read the file as 44.1 / 16

1 Like

I have a few files that did not resample properly- can I piggyback on this bug report or do you want a separate report?

1 Like

@StupidAmericanPig What was the step by step process?

  1. Shift + Pad number
  2. Click Assign sample with encoder
  3. Find sample and hit F4. Options selected were 33->45rpm, Save to same folder, Default rename
  4. Let it resample. I heard the whole file playback at +5.37 semitones
  5. Got success message hit Enter.
  6. Encoder down one file to audition the gritty version, file seems truncated by half or more in some cases.
    I will attach the original and the resampled versions.
    Ive seen it on about a dozen files now. I am just going through all my folders and resampling things in sequence.

The 3 files above this line are from the problematic Wav files that had wierd wave chunk data. They play now(yay) but they dont resample properly. Other files in that folder with the same issue did resample ok.

The 2 files above are supposed to be the same. The resample process seemed to only save roughly half of it.

The 2 files above should also both be 12 seconds long, the resample only saved 7 seconds of it.

I tried twice to resample this one and it gave the same result twice. I guess that means its deterministic :slight_smile:

Finally The file below wont save after resampling no matter how many times I try.


Keep On Chooglin’ riff.wav and chicagointhecnty.wav both convert fine.

Your files are very short. Are you pressing Rec/Edit to stop the resampling before it finishes?

Oh, and chicagointhecnty.wav is already 26K, so resampling it does not do much.

I promise I am not. I wonder if my machine is just in a weird state at the moment. Let me reboot and try the same files again.

1 Like

@Mickey that makes sense to me and that is my fault on that one.

And the gain knob on the back is turned all the way up (like it says to do in the manual and help screen)?

Gain knob was halfway up, but hadnt been moved since yesterday.

After a reboot still not seeing a difference in the resampling. I am going to clear out the existing resampled files and try again? Anything else you would like me to try?

Try resampling them from File : Browse Files instead of from Assign.
And turn the gain knob all the way up.

1 Like

Clearing out the samples, using Browse Files and cranking the gain seems to have done the trick. Thanks @Mickey


This worked for me too

Hey @Mickey I am seeing this even in the Browse files menu. Seems to only happen after you have been spending way too long at the machine.(Is that really possible though?) With a fresh restart it seems to be ok and then [insert thing here] happens and the resampling goes awry. I will see if I can find the recipe, but time seems to be the one consistent thing Ive noticed so far.

1 Like

I resample and my resampled sound is found in the project folder. That is the only way it worked for me utilizing the file/browser process

Would be great to have a quick short cut key from ‘resample’ to project file.

Resampling certain files renders a blank WAV. I made sure my input gain knob was maxed out: