The sounds resampled internally are empty [FIXED]

Hey there,

Since the last firmware, it doesn’t work anymore for me the 26KHz 12-bit resample function internally. When I do it, it saves the file with _resample at the end of the file and looks good, however there’s no sound in it. I’ve also tried to assign the original sound to a pad, then select that pad and resample from there and does the same, the pad doesn’t sound anymore with the new _resampled file on it.

Is that a bug or is something I’m missing?

Thank you everyone.

I had this happen recently once or twice with repeated bounce/resample operations, and overwriting the file with the same name. Not something I could reproduce though.

Sorry to ask the obvious, but is your gain knob turned up all the way on the back of the machine?


Thanks dude! The other day somehow when reading the manual and that specific gain part, I turned the knob all the way to the opposite side and obviously it was the wrong direction.

I hope this helps other people with the same issue. Sometimes the obvious is the first to look at indeed.

1 Like

Sorry to resurrect this apparently solved thread, but I just had this same problem, which cost a bit of time to solve.

The solution this time was to enter the menu: [shift] + [input mon], then make sure to uncheck the box [only USB to jacks]. I was setting up some new routing and it was not obvious to me that this would have the effect of preventing resampling, but it apparently does. :sweat_smile:


1 Like

Good catch @Kid_Missive. This is fixed in dev and will be fixed in the next release.