Resample not working [FIXED]

And yes there appears to be a very faint hiss (unless my ears are playing up) and I’ve tried to normalise the (re) sample which was set to -50. Couldn’t find anything though and the waveform was blank.

Thanks for your time btw

You’re welcome. I asked about the hiss because that’s what I get when I turn the gain knob to the wrong side.

Does the normal sampling still work?

Yeah normal sampling is still working. I tried turning the gain knob both ways for sake of argument and its still the same. Weird …

33@45 still broken… send help…

Cannot reproduce with your described use case. Can you try to be more precise in describing it? There must be something you are doing different.

Thank for looking into it

Step by step as I go:

  • switch on (nothing loaded, blank project)
  • shift + A1
  • assign sound (enter)
  • highlight Sd card (enter)
  • select folder load drum break (Burning Rainbow expansion, top selection)
  • A1 lights up, sound can be heard when pad is hit
  • in A1 track settings, Shift + >>> bottom field ‘Actions’
  • Resample sound (enter)
  • save to project (name auto generated, no need to edit)
  • pitch 33@45 box checked
  • gain knob ‘fully towards screen’
  • begin resampling (enter)
  • saving bar observed
  • resampling bar observed
  • sped up audio is heard
  • resampling complete
  • hit pad A1 no sound
  • loop slice + B, waveform is empty
  • hit level to normalize sample is at -30db (this value is different each time
  • normalised to 0db small ‘upside down step shaped’ wave observed on waveform
  • Shift + file , browse project folder for wav files
  • original and resample are there, original previews with audio, resample is blank
  • switch off machine
  • quietly sob


Here I am not sure. I don’t see you mention to press the encoder or enter to really assign the selected sample to A1. And there is this bug that is reported already, where the pad does not trigger the sample in preview mode. So before the real assignment, I see A1 lit, but when I trigger the pad then there is no sound (this is the bug manifesting, since the pad was empty before the preview). Actually after I press enter, the assignment is done and I can hear the sample again (when pressing A1). So, what did you do exactly?


I see the project being saved. I guess that is the same for you also.


I can hear the resampled sound on A1 when triggering it, so still not reproducible to me.

Hi Syah, again thanks for the help

Apologies I breezed through the sample selection part. I mostly use the enter button (almost exclusively in fact). The sample was about 3 folders deep, navigating with arrows and enter.
Yes I am also experiencing the pad preview bug, but once I hit enter the sample loads up on to Pad A1 as usual. Hitting the pad triggers the sample as normal.

It is only after the resampling process that I am left with a ‘blank’ wave file. As I mentioned both are in the project folder, one sounds one doesn’t.
This all takes place in a fresh unsaved project, don’t know if that is a factor.

Hopefully some sort of clue will manifest itself soon

So, it seems to me that you did exactly the same thing as I did. Even the drumloop I selected was 3 folders deep.

But my outcome is different. So maybe it has something to do with global settings? I don’t know…

Would you mind downgrading to an older version of the firmware and check if the resampling still works then?

I’ve had this issue too, in my case it seemed like the resulting files were blank but were actually extremely quiet despite the gain knob never being anything but maxed the entire time I’ve owned the machine and regular sample mode being plenty loud. Maxing out the headphones had faint sound, so I gained the sound up a ton and there was extremely noisy sound in the file.

It’s been an intermittent thing for me, perhaps related to other intermittent “seemingly no audio when you expect it” issues I’ve had.

I have had good luck with resample lately, behaving as it should. My other issues have been more on and off.

Could you try to load and resample a sound from the internal memory to see if it’s the same result?

I just resampled with the gain knob turned fully anti-clockwise. I don’t know what “towards the screen means” because when facing the front of the machine, it feels like “turning it down” which is not towards the screen, for me anyway lol

Have you tried resampling with the gain knob at each end?

Hi Syah, just went back a firmware to 2023/03/10 and it’s the exact same issue. It absolutely used to work and I used to use this feature… I cannot for the life of me think what has changed, other than the most recent firmware update.

Hey man thanks for the input. Sorry to hear you’ve had issues too…
The file I end up with doesn’t appear to just be really quiet, it’s just a glitch followed by silence.
This started happening kind of out of nowhere (firmware update is my prime suspect atm) but hopefully it will start behaving itself again soon

Also hope yours remains stable too!

Thanks for the suggestion, tried it, no joy :frowning:

Thanks for the suggestion, but I’ve tried this and sadly no dice. With gain up you can hear the resampling process take place, it just ends up creating a blank file with a tiny glitch at the start of the waveform.

(Love your work btw keep it up :+1:)

1 Like

Do you have USB Audio Input and Only USB to Jacks checked in Input Monitoring Settings? This may be your problem.

1 Like

Eureka!! Mate you’re a genius, thanks so much this was driving me mad trying to work it out.
I have absolutely no idea when I checked that box, must have done it by mistake…

Hope you have a pleasant day :pray:

1 Like

Thanks @kulturhaus. This is fixed in dev and will be fixed in the next release.

1 Like

Nice. I completely forgot about this. I saw this thread and the issue seemed familiar somehow. A week in the lab saves an hour in the library I guess.