Problem with loading samples from SD

If I put samples on the SD card and then load them into the S2400,i hear a part of the sample (the start) and then a whole bunch of white noise.

Can anyone help me out with this ?

Hey RuVo- can you post one of the files here? Make sure you are using a recommended format as well:
16bit/48khz will be the best fidelity
16bit 44.1khz will be resampled and have some artifacts
24bit/32 bit should work, but will mainly just use more memory

See this thread for more details:

1 Like

This is 3 loaded samples (kick snare hi hat) from the SD card to the S2400

I hear what sounds like loop points looping over a few samples even when playing through the web player. That sounds like static/granular synthesis. do you have the original files? If they have loop information that is the likely cause. Open loop slice mode then hit the A and B button and you will see the looping info/adjust with the faders.

1 Like

For some mad reason I can not reply anymore with a sample

If I load this file from the SD card to the S2400 (44.1 /16B)

Then this is what I get, you clearly hear the start of the sample, and then its just noise and glitches.
I have checked in the loop/Slice wav editor.

Not sure whats happening- I downloaded the file and was able to load it up with no problems. Was the SD card formatted by the S2400? Is this every file you load?

The SD Card was formatted inside the S2400. Yes.
Also if I sample into the S2400 I get similar results.
It samples perfectly. But once I try to crop it. It will play a small part of it with noise.
Or if I simply play the whole sample. it will double trigger the first part of the sample. (so if the sample would be: Kick - HH - Snare -HH- Kick -HH - Snare (etc), it will play: Kick Kick - HH - Snare - HH - Kick. -HH- Snare.

The manual is just so vague about how everthing works.
I have never encountered SUCH difficulties with a sampler. Been busy with it all day and nothing but frustration and none working stuff…arrrrrrgh.

Thanks very much for all the replies though !!! Much appreciated.

I think the main problem is something to do with the sampling settings somewhere.
If I successfully sample something. (and just don’t crop for now), and assign it to pad 1, if I resample this pad I get the same irratice behavior with the sample sounding are strange like its timestretched.

I have searched for a factory reset as well, but with no luck.

Hey @RuVo that seems strange. Its hard to get a grasp of what is happening via text- do you have a way to post a short video of sampling/editing/triggering the file noise?

Also do be sure to check out the video user manual, as it can provide a bit more context than the text manual can, and its done by Alex Ball who is ace at this sort of thing. It may help you get down the learning curve quicker.

Also- how are you editing down the files in the 2400? are you activating the “B” button when you edit in Loop/Slice Mode?

Same here. Can load and play your file without any problem. Is it displayed correctly on the waveform editor? Just weird sound on the output?
Hopefully you haven’t received a faulty unit.

since it is all saved to the card, starting from a blank card is like factory reset

Have you reinstalled the Firmware? Sometimes it gets corrupted for any reason.

I have force reinstalled the lastest software, this didn’t work either.
I’m now of to the shops to get a new SD card. I tried 2 old ones I had lying around here (formatted in the S2400) of 32MB. And see what that does.

Fuck me, that was it. I just popped in a brand new 32GB sandisk. And it WORKS.
What are the odds, TWO Sandisks not being compatible.
Might well be due to the rather small amount of storage both had (32 MB).

So for the future record if someone comes across weird behavior with not being to properly LOAD from SD, OR sample ----> CHECK YOUR SANDISK <-----

1 Like

The Sandisk 32mb cards you used were created 20 years ago. Im not surprised they didnt work.

1 Like

They work in my mpc3k strangely enough. But you are right yes. Glad it’s solved.