Vanishing sounds when inputting gated multimode slices

Posted this on Facebook earlier. tried to upload two videos but there were errors in the upload. If you can give me an email address Ill send them to you.

  • This seems like a major bug and ill add it to the forum but i wanted to see if anyone else has encountered this and get a bit of feedback before i do. Ive got a simple house kick and open hat… and ive a sample spread across the 8 pads through slice multimode. i recorded one hit from that sample (from pad 4) onto beat 2 quantized to 1/16. The sample on pad 5 i added quantized with 1/32 really close behind on the record take after. Now when im trying add a third note back on 1/16th quantized (not sure if the quantizing is relevant) the second sample disappears as soon as i press record (ie without pressing any further pads). Ie no chance of it being choking.

then i worked out it was because, at the point of recording, it was set to gate but its still not functioning right. Its doesnt disappear it if i record with gate off. But surely that whole thing should still not happen.

rest of convo…
Mickey - The new gated note takes presidence over what is already there. Gated notes cannot overlap another note, so the existing note is deleted.

Reply

but I’m not playing anything in . There is no new gated note. The track is armed with gated selected but I’m not playing anything in.
and surely the whole point is not that the previous entry would be deleted but that the end of the previous entry would be cut where the new gated note would occur?

Can you maybe put the videos in a google drive or dropbox and just post the link here?

Here goes

Worth noting - in the short video my hand moves to the left of the camera but I’m not pressing any pads. The sound you see me adding just disappears after I press record.

In the longer video - something different happens - I’m trying to add a new slice to a place before the end of that sound - and the slice which is there at the start cuts where I play the new slice but the slice I’m trying to play in doesn’t record so all I’m left with is a shortened version of the slice which was there at the beginning on the video.

2 Likes

Thanks.

This is fixed in Dev.

2 Likes