Multimode Bug

Hey Mickey – Half of this seems to have been addressed previously in the following post:
Post: 4939

However, I am still seeing similar issues. My multimode is choking my other sounds. If i put a note in multimode → level the base pad settings dont translate to the rest of the pads, specifically the channel number in this case – Has this not entirely been addressed yet?

I submitted a report of this happening with quantize translating the base pad values to the multis and it was fixed in dev. I assume its a similar fix

1 Like

@jon2jay I am not able to duplicate that. Can you give me steps to reproduce the issue?

1 Like

@Mickey im not actually able to replicate it again, odd. But on the same subject in multimode the pad settings of the other pads are being used as opposed to the original.

ie. quantize. Multimode level with note repeat the quantize is being read from the various pads. Is that designed that way?

actually just saw @juniorg essentially post what i replied. I will keep an eye on multimode and if i have issues again. Sorry for the seeming false alarm, and as always thanks for the fast response!

I also have multi mode problems.

I am in multi mode slice.
B-knob/sample view is activated.
Sequencer is running.
Sample is 23 seconds long.
When I start hitting the pads the sequencer starts to stutter.
Same settings as above but with B-knob/sample view deactivated will not cause this behaviour.
Can this be fixed?
All the best.