Multimode Loop Slice Sample Edit Bug

Hey guys,

Hard to document because it would be a rather long video, but as I’m working on getting my slices exactly where I want them, it seems like my slice points shift after I’ve moved onto the next sample. IE I get my start and loop points dialed in on pad 1, then I move to pad 2, pad 3, pad 4 etc but when I come back to pad 1 the start point has shifted from what I originally set.

Anyone else having that happen?

I was experiencing this initially, but haven’t since updating to the 09 February firmware.

UPDATE: Yesterday, for the first time on the new February 9th firmware, I had this issue. It’s certainly annoying to have to keep dialing in the same slice points.

I have had a similar (not sure if the same bug) where the start point jumps to be exactly the same as the end point of the slice and so the slice does not play a sound after it happens. I will notice randomly that one pad is not playing go back and have to reset the start point .

Yes same here. Start point and end point both line up on top of each other. All you can hear is a click when played. Have to go back in and reset the end point to where you want it again. It happens randomly.

1 Like

@Mickey Yea that is the bug I have… I have no proof of this but it seems like it is possibly due to some jittering or sensitivity in the faders? I noticed it happens mostly when I am banging on the pads? Just a guess.

I also noticed that it happens sometimes with multimode for pitch. I will set the pitch for each pad and then when I go to play it will jump somewhere else.

@tigerhill Regarding faders moving when banging on the pads, have you tried using fader lock?

I have used fader lock in general but havent tested it with this bug - I was just thinking out loud. It doesnt happen all that often (thankfully) and I don’t love using fader lock :slight_smile: . I can’t promise I will use fader lock enough to work this out since I am not a huge fan of it for workflow and this does not come up all that often.

@Mickey I think using fader lock may fix the issue so it might be that the faders are moving ever so slightly when bashing the pads. I was experimenting with it because I was getting frustrated and have not had the issue since. Do you think it is possible to implement a subpage to fader lock in global settings to have it set for certain individual pages by default only (aka pick envelopes, loop/slice etc…). I love it for some pages but for pitch and level, it is a complete pain in the ass especially because if you try to do shift + fader and hit a pad sometimes you get caught doing shift+pad and going to track settings.

Glad to hear that solves it.
Separate lock defaults can be done. Can you submit a feature request for that so we don’t loose track of it?