Tap/Repeat Not Working with External Controller


I’ve been trying out a Midi Fighter 3d controller with the 2400 and have found the tap/repeat function doesn’t work. Apologies if similar has been posted previously

For anybody who’s interested, the Midi Fighter works nicely from the 2400’s host port and powers up fine etc. The clicky buttons are really satisfying and fast with this machine if you’re not bothered about velocity…


i assume this is because tap/repeat has no CC attached to it / no way to access it externally ?

Hi j.m

I’m engaging the tap/repeat on the 2400 front panel itself, I’m only triggering the pads from the controller…

Doesn’t work with external control of pads although it is engaged.


sorry james, i misread your meanings :slight_smile:

yes, so no external pad will allow the trigger rpt to work even if locked - how odd, just tried it - pad will trigger but not in rpt

i did not check when synced to ext clk - did you try that method?

Thanks for confirming j.m. Yeah, it would be cool to have this working with external controllers.

I have tried with external clock (from a ERM Multiclock) but the same thing.