Still some click/pops when commiting live looper buffer [IN PROGRESS]

Since the last updates this problem has become much better but there’s still some clicky digital pops when commiting the live-loop buffer of a looper track.

Doesn’t happen all the time but if you’re using all or most looper tracks you get click/pops regularly.

The click/pop is much shorter and quieter than before but still there :slight_smile:


Do you mean this issue?Live loop recording adds unwanted signal [FIXED] - #15 by cfd2

I had this happen to me quite a few times after the update too and thought I was crazy. Although I agree, it doesn’t happen as often as it used to be.

No that’s not the same issue. This problem is only present when pressing the A-button (commiting the loop buffer) of a looper track. The pop sound is only present at the moment you press the A-button to commit the loop, not when the loop is playing back.

1 Like

I believe I have this issue as well.

Yup, I have that too. I would looooove for this to be fixed. The live loops is something I use a bunch. But as is, I’d have a hard time recording in fresh loops in the show.

1 Like

I’m having this issue every single time I hit a new pad to start looping a new track…a big glitchy sound.
The next issue is followed by a volume drop on the previous pad I recorded on…I don’t understand why the volume drop either seeing as my monitoring while sampling is turned off… Is there another setting for this for live loops specifically?

Also having an issue with live looping especially using other samplers. It’s not that glitchy but mostly just distorted and i’ve tried using different cords and it does nothing. I had success with one sampler it was the yamaha vss 100 and it didn’t have the distortion and static playing it in live loops. But ive tried the EPS, EPS 16+ Akai S20 and the classic SP 1200 and they all didn’t play good in live loop cause of the static and distortion.

You might be monitoring in stereo and the live looper only record mono so you loose volume when the loop plays back.

Set your input monitor to only right or left and make sure the faders are all the way up and you should not get the volume drop at least.

Did you set your input levels right?

There’s a x1 x10 or x100 gain setting for input 1&2, then tweak the gain knob to get the levels right.

1 Like