Sorry 4 being a donkey but!

How do I make Cubase recognise the S2400 as midi? I’ve tried but I get no midi input signal on the Cubase midi receive bar. This was so simple when I did it back in the day with my MPC2000. I’m not even trying anything complex. I just want to record the S2400 as an external instrument. It’s pretty simple with my Sub 37, Microkorg and Roland synth, pretty much pnp but with the S2400. I’ve literally wasted hrs getting nowhere pffffff…

The closest I get is when I change the mode setting to percussion (anything besides none), only then do I see Cubase recognising Midi as I hit keys but then it crashes and makes a sound like a :honeybee: in front of a :microphone: hooked up to a Marhall amp which goes to 11.

I feel like I need a class and I’ve been making beats since 95 LOL.

I’ve tried both Midi din and USB with 0 success.

If you have MIDI Mode set to NONE in Track Settings, there will be no MIDI output for that track, as you already discovered.

The crashing problem sounds like a MIDI feedback loop. Try disabling “Echo” in Sync / Control Settings.

1 Like

no need to apologise, we are all animals round here

it sounds to me like you have not set the 2400 up to send midi - the loop can be disregarded easily by making sure cubase has no midi out selected that is heading to the 2400

shift+sync -make sure you have selected the midi din or usb page and ticked the midi out boxes you want, there are boxes for notes, cc etc
pad settings - make sure midi channel is correct



wow the smiley emoji is on HGH

That worked :+1:t4: :ok_hand:t4: