Mute and Level question when firing loops

Hi crew.
When I fire a loop on a pad I notice that I can’t use my level fader in level mode as a fader (like a dj fader) to drop/cut out the sample. I also notice that if I hit mute on that pad to mute the loop it simply turns the sample off and when I turn mute back on the looped sample doesnt come back.
Is this the way the s2400 has been designed or is it me or is it a bug? :slight_smile:

To do what you are want, you need to be in Mix fader mode, not Level mode. Level is for recording the level into the pattern, and it only affects pads pressed or recorded, not playback. Mix is for setting playback level, and it is combined with the recorded level.

After being muted, samples do not replay until they are triggered again in the pattern.


Got it. My bad. Worked out the mix thing. Thanks for the help.