Ghost Level Fader Bug? [SOLVED]

Basically, a track had a ghost level set and it drove me crazy trying to figure out why when I selected level and moved the fader all the way up, the track remained silent.
Please watch the short video for an explanation:

Am I an Idiot, or is this a bug?


In your video @0:33 when you say “nothing selected, it’s all the way up” it’s not, it’s all the way down. You can see on the OLED. The 2400 will remember fader positions as they were set per mode and when the fader moves again in that mode it will jump to where it is regardless of fader position, so in all likelihood you had it turned down all the way at one point before entering a different mode. That would also explain why it wasn’t playing in level mode, because it was mixed all the way silent. One way to avoid this is to use fader lock.

1 Like

juniorg you will notice that at 0:06 I moved the fader of the track to zero…

But hey, maybe i’m just an Idiot. I can accept that.

With no mode selected, set the volume of a track at 50%. Then hit LEVEL and adjust that tracks fader to the maximum. The volume of that track will not increase! Then move the fader to zero and the track will be silent. What happens in LEVEL mode, is the fader will scale between the maximum that a tracks fader was at before entering the LEVEL mode.

Another one; Enter level mode and move a track fader to zero. Exit fader mode, and move that tracks fader to 100% the track will remain silent.

This was driving me bonkers last night. I was pulling my hair out. Now that I know that the S2400 has this bizarre behavior, I know to watch out for it.

Yeah switching back and forth the mixer mode and LEVEL is confusing indeed. What you have to remember is LEVEL mode defines the maximum level.

So in my opinion it’s best to start in LEVEL mode and then go to other modes.

As an example my workflow is as follows:
-I put all the faders to the maximum in LEVEL mode. I listen to my samples and I keep the max level for the one I want to be the loudest. Then I move the faders a bit down for the other samples.
-Then I go to other modes and if I want to readjust I use parameter override in LEVEL mode.

The reason of the above workflow is the S2400 lacks punch on the separate outs. I try to gain volume everywhere I can (Level, normalize…etc).

If you start at 50% like we should logically do you may run in lack of enough volume issue or a lot of override adjustment.

1 Like

@tnkz76 cool, thanks for the insights.

1 Like