Monitor ONLY usb audio on headphone output

I’ll edit my request here after finding out about the “usb to jacks only” setting.

Would it be possible to add an option to monitor only the usb audio input on the headphone jack? Not hearing the machine itself only what is coming in over usb.

So basically the same thing that “usb to jacks only” setting does, but for the headphone jack?

1 Like

My 2400 arrived today and am having this exact same situation. I have such limited space at home and was hoping to use an iPad as my mixer to add effects etc and record the 2400.

melker has described it perfectly, would it be possible? I’ve been thinking I just had missed some menu setting but am sad to learn that I’m not alone.

Actually, I think I just found the way to do it.

It only works if you monitor through the main outs though, so I quess my feature request still applies so you could do this with headphones.

If you want to use the machine this way I quess you have to have an adapter for the main outs to headphone jack.

Anyway, you have to check the setting “usb to jacks only” in the input monitor menu. Then the S2400 won’t output the sound to the jacks, and only what’s coming back in over usb. Great!!

Great stuff! I guess a compact mixer of some sort would work for now. Hopefully this is a simple request to be able to use the headphone output this way, carrying an extra mixer around would be a shame.

Fingers crossed!

@Mikeydev

Yes, I plan on buyingthe 1010 music bluebox, and solder a mini-patchbay so I could easily patch in guitar pedals and stuff between the S2400 and the bluebox. You can also record on that mixer so it will be a nice little portable setup.

But hopefully it’s not to hard for the developers to have the headphone jack work this way.

1 Like

have you put in a formal request? I don’t know how to myself.

This is one!

haha great :slight_smile:

btw do you know how to perform a factory reset?

No sorry, never done that. But maybe it’s in the manual?

can’t find it.

You can do a “factory reset” by deleting the S2400.SET settings file.

1 Like

I tried using my Expert Sleepers ES9 today as in intermediary and it works great.

Thanks. Early days for me but am really loving the sound as well as the way of working.

Do you think this headphone request is possible?

Thanks.

It is possible.

2 Likes

The janky way I accomplish this is simply throw the S2400 into Sample mode listening on USB. This does the trick for me as the only time I’m listening to audio via S2400 is when I’m digging for samples or auditioning samples stored on computer. When digging I’m almost always going to sample the sound via USB for convenience. So, bonus i’m already there. For importing sample wavs, I just Bock out of sample and move to File menus.

1 Like

Hoping :slight_smile:

But you can’t have the pattern playing in sample mode?