Sampling/ USB Audio In

After activating the USB Audio Input in Input Monitor Menu I can listen to the Audio coming in via USB port but if I go to Sample menu (and choose USB 48k 16b) I can only see that Audio is coming in but I don’t hear it! Why?
Also Input Mon Menu: if USB Audio Input gets activated, the Tracks get silent./ even if USB is not even connected at all.

Whilst in Sample screen, press Shift+InputMon and enable “While Sampling”.

Check and see if “Only USB to Jacks” is enabled in USB Input Monitor section. That would silence the analog outputs. It’s designed for people who want to use the S2400 as a sound card. ie. only monitor what is coming back from the computer.

Hi rozz3r, thank you for the “Only USB to Jacks” tip! That helped & solved the problem that I couldn’t hear the signal while in Sample screen!