Looper/Midi Issue. Please Help

Hello. I recently got an S2400 and love it. I’ve just run into an issue where I’ve recorded midi with my OB6 through old fashion midi cables. The audio sound good through midi but I’m trying to figure out how to record it in as audio. So I tried to use the looper and at the end of my 16 bar loop at 88bpm’s I get a audio drop. It happens at the same time on the loop, and I have tried this with 2 seperate synthesizers.

Is this faulty midi? Or is there a setting to change that would fix this? or is this a common bug?

Would love help with this. Thanks.

You can read about the limits of the looper anywhere… maybe start RTM.

The maximum filesize of the looper is 2MB for each of the 8 pads. This equals 19,6 secs. So if your beat is 100BPM or higher, you can loop 8 measures. If it is slower, than the maximum loop is 4 measures. You have to check it yourself, or else the loop gets truncated and off beat.

RTM and make sure you understand divisions…

Besides the looper, you can also record the audio of a midi recorded synth by using bounce pattern. Here the limit is 64MB and you can record in stereo also.

I read the manual through a couple times and I guess I miss that. I dont really understand division in the loops but I’ll check again. Thanks.