Levels Multi-Mode bug... only on one track and on a few pads. Also, Ghosting

Aug FW def fixed the missed-hits bug.
I received the S2400 on the 12th coincidentally, with the July FW, and it def missed pad hits a lot. Updated to the new Aug FW and it now hits all the time. Nice!

But, I was recording a kick on pad2 yesterday and noticed it sometimes “ghosted”, making it difficult to record a simple 8 bar 4/4 kick, and I had to keep erasing and re-trying until I could get it down without ghosting.

Sometimes, not all the time, mostly on the 2nd or 3rd beat of a bar, it automatically recorded/hit a very faint kick when I didn’t want it to (it isn’t my playing, since it happened like +10x during attempts and didn’t happen with other pads/samples)… it automatically put a kick a 1/16th or 1/8th note before or after the intended hit on the 1 down beat, if that made sense (kinda sounded like a delay).

It hasn’t happened again (yet) and hard to replicate. Also, only happened for the kick on pad2. But, I’ll update if it happens again.

Also, another bug… I was going through video-manual 5 (I’m learning the machine with the videos) and tried to do the same as Alex, where he put hats on Levels-multi-mode to record a pattern.

My hats on track/pad6 (during Levels multi mode) doesn’t have any sound coming out of pad2 and pad4, and pad3 has a filtered snare on it (my kit originally has a snare on pad3).

But, the rest of the Pads, 1, 5, 6, 7, 8 operate as normal and had hats at the different levels.

Very odd it’s only happening to track6 on pads 2/3/4.

I tested the other 7 tracks/pads/samples during Levels-multi-mode, and they all work perfectly, so I know it’s not the hardware.

Tested more during normal-mode this time (non multi), and pad6 doesn’t even output any sound.

Also tested regular Levels mode (non multi), it still doesn’t output anything while adjusting fader/levels.

I tested pad6 itself with a diff sample, by entering level+pad2(kick)+multi, and the actual pad6 works great… so I know it’s not a HW issue.

I’m such a moron, lol… I solved my issue…

I loaded a diff sample onto pad6, and it worked perfectly fine.
So, I reloaded my previous project/kit, and the problem arose again. so, I knew it was some sort of setting.

Finally figured out that it was the filter-cut-off knobs, that’s why no sound out of track6 nor pads 2/3/4 while in multi.

Set all the filter knobs to no cut-off and all works fine.

Yes, moron I am, lol.

But… there’s still that ghosting bug that happened to me yesterday. Hasn’t happened again yet though.