Level down

So when loaded a internal drum kick on A1 ,I push pitch tap pad the sound disappears,so unclick pitc button and have to reset sound with just the fader level not level button , have had to repeat this a few times even after a reboot

Have loaded a sound on all 8 pads,and A 1 seems to be the only pad where the sound needs to be reset after pushing the pitch button on then needs to be turned off then move slider down then up and sound is back

1 Like

@Mickey you the man so far so good lets get em champ

Having trouble reproducing this issue.
@Richnoah Thanks for the encouragement. Wanna help? Reproduce this bug!

I rebooted again and it has disappeared,working ok now, but it definitely sent the volume down when I pushed the pitch button , I will monitor it ,

Okay, @Robert. Let us know if it happens again.

It’s done it again I have it on video shall I send?

It seems to do this after I have done Live Parameter Record Overwrite

Yes, please attach a video and the steps you did to reproduce it.

Ah, a clue! What parameter? Level?

1 Like

Yer level and pitch, this time it was after doing Live Parameter Record Overwrite

So I haven’t rebooted yet just done a clear everything and reset tracks with back tap pad and loaded another sound on A1 and still doing it

Done some Live Parameter Record Overwrite on pad 2 , and same happens on pad 2, so cleared everything and same happening on pad 2, so after using Live Parameter Record Overwrite , this could be a bug ?

@Mickey I did twice all good boss on this side brother.

So I I done, filter , pitch, level ,Live Parameter Record Overwrite ,to change all these settings , which worked really well once I got used to the way it worked,stopped the s2400 with run>stop, then tapped the pad I had done Live Parameter Record Overwrite work on, and what’s on the video I uploaded happens,
This is the sequence of events I used that I remember, and was using internal sounds ,single drum hits, will have more time later uk time evening, as home schooling today

@Robert I can reproduce the bug. So, now I can fix it.


Nice one, cheers Mickey

@Mickey how was the bug reproduced? or what caused it

@Richnoah Just as @Robert said, use record override, then stop, press the pad, get no sound.

This is fixed in dev and will be in the next update.