DEAD TRACK. Pad/Track 7 not playing, no matter what

The LED responds (goes WHITE) when tapped, but no sound. Doesn’t matter how many times I try to load a different kit or sample, or switch banks. Level hasn’t been effed with. I’m getting no sound out of Pad/Channel 7. 7 is dead.

Tried “Clear Everything” and still no dice. There doesn’t seem to be a “Restore Defaults” anywhere. Do I need to reinstall the firmware? Mine is brand new and came pre-installed with the latest version. Frustrating.

Hi. If you change the Output setting in Track Settings does that make any difference?

Are you saying it happens on every Bank?

What if you boot without an SD card installed and simply load a kit from the Internal flash drive? Same result?

Hi. Changing the output in Track Settings has no effect–still no sound. However, changing the output of another track TO channel 7 does sound (i.e. track 6 to channel 7, etc.), which would indicate to me a problem specifically with pad/track 7. Also, removing the SD card and loading from internal flash changes nothing. And yes, every bank, track 7 is dead.

I edited the heading to better reflect the Isla nomenclature (Track vs. Channel)

So the pad lights up when you hit it?

Also what happens if you try to record Pad 7 into the sequencer? Does it record notes into the pattern?

Yes, the pad lights up. I tried sequencing in all 3 modes (Record, Step, and TR). It writes to the sequence (at least the dots show up in the Step Program display where they should) but no sound (while writing, or on playback), even if the pad flashes where it should during playback. I went into the global settings and toggled Dynamic Pads as well, in case there was a glitch that needed resetting. Still bupkis.

Is your samplestart at the beginning of your sample?

Would sample start point be a global parameter for the pad regardless of which sample, loop, or kit was loaded?

Waveform editor shows the waveform and the faders work like they are supposed to, moving start/loop/end points. JUST NO SOUND

Could track be muted and somehow the mute indicator isn’t working (or a bug reversing the mode)? Maybe experiment with soloing/muting this track and the others for inconsistency?

How funny would it be if it was as simple as that? Worth trying though. Mute/Solo work like they should for all other tracks during playback of a pattern. Mute obviously has no effect on a track that is making no sound (and toggling it does not make it miraculously appear, dang!). Solo on Track 7 only makes it so there is complete silence.

Maybe the fader is all the way down in mixer mode (you mentioned level mode, but I myself always forget about mixer mode).

First thing I checked. (For a second there I’m like wth is “mixer mode” and then I checked the manual and it’s just the normal default “performance” mode, and yeah, fader’s up.) But yeah, first thing I did was check Track Level.

1 Like

Seems you’ve already tried everything but what about headphones out? main out and seperate outs? Still no sound for all outs when using track 7? Same for USB out I presume. Weird :frowning:

1 Like

YOOOOOO I don’t know how/why, but this did it! First I checked the HDPH and lo and behold Track 7 is alive and well in the cans. So I switched one of the stereo outs to the individual out (7) and there it was again. Now, switched back to the stereo outs, we have all tracks in their full glory again. So maybe the glitch is in the (automatic) output switching?? But I hadn’t hooked up any of the individual outs at any point (let alone gotten to Audio-over-USB yet).


Well damn… I’m a remember this for ever I lose sound on an output,

Glad everything is back to normal!


Seems I spoke too soon :confused: Same shit happening again. This time also at the individual out (7). The only place Track 7 is audible is at the Headphone out. Frustrating.

Just tested Audio-over-USB (for the sake of total troubleshooting, for those following along…) and there doesn’t seem to be any issue there. Seems the problem is only at the analog outs on the rear panel (indiv and mix).

You have a support ticket open right? I suspect this unit will need a trip home for a fix.