Corrupted Project? [IN PROGRESS]

Having an issue where pads no longer trigger sounds despite being able to playback my pattern sequence.

Another mysterious issue is when I drop all the faders to control the level, I can hear audible pops/clicks of each trigger.

I’ve only had my unit for a week, so perhaps this is due to user error? In that time I’ve made several projects with no issues, however this particular project has me baffled. When I reload the project, behaviour is still the same.

load the file up here , let’s see what users can find

other projects if you start them , now, new are ok?

Thanks for responding. yeah, other projects load fine.

I’ve spent the morning sampling new bits into this rogue project and the pads trigger these new samples no problem, just the previous lot that are still not working and I can hear the sound of each trigger despite the levels being pulled down.

I’m considering resampling everything into a new project as I really would like to press ahead. at least I can play and hear back my work. will consider loading the file here but there’s quite a lot of music I’ve done that I wouldn’t like to see out atm.

1 Like

Please zip up the project, put it on google drive or dropbox, and post the link here, or send me the link if you want to keep it private.