A couple of bugs to report

Hey Team, thank you so much for all of the hard work you’ve put in so far. Just wanted to share my first couple of hiccups:

Was up all night learning and exploring. Made a couple of things I was psyched about and many of the files became corrupted. Occasionally, when I reload a project, original samples will be there but have a ton of noise attached to them, almost like the “your demo has expired” pink noise that comes standard with a lot of plugins. This noise is even attached to the source files, not just the files saved into the project.

A couple of folders have locked up the browser. Manually remaking the folders from scratch seems to help, but occasionally I’ll navigate to a folder and will only get weird characters, and then can’t get back into “Load Sounds” without powering off the machine.

Finally, not sure if it’s a bug, but pad response (even when adjusting pad sensitivity) feels a little clunky. Not sure if this is a hardware sensor thing and can’t be updated with firmware, but I can’t just lightly hit the pads like I could on the newer MPCs. Pads themselves feel great, but the response reminds me a bit of my MPC1000 in terms of how hard I have to hit for them to get triggered. I’ve already adjusted to finger drumming harder than I normally do, and have already gotten used to it, I wonder if other people will feel the same thing.

Will keep exploring and report back if I find anything else. Thanks again for the hard work!


This post has been moved to the bug reports category.

That is some weird behavior. We have not encountered that with any SD cards we tested. Is it a new card? If not, what OS was it formatted on?

Hey dephrase- There is a pad sensitivity(Global Settings-> Pad Threshold) and ‘dynamic pad’ setting that is off by default. I have since modified the pad threshold setting default but it was I believe set to 100 by default. I set it down to 2 and I could barely touch the pad to trigger it. Looks like the range is 0-2000 and while I notice a slight difference when I set it to say 1 vs 100 or higher, it definitely has its own response. It is more sensitive set to 1 for me. I tried a simple tap at threshold 1 and 1500. I could set it off some of the time at 1500 where it would trigger every time at 1.

Hi Mickey, thanks for the response. It was a 256GB Sandisk, can get the exact model if you’d like. Formatted on the unit with the OS it had when I received it, but FWIW I’m running 10.15.7 on a Mac. When I switched to the 32GB Sandisk I had in my camera, none of the destructive noise/folder hang issues persisted.

Thanks for the detailed response! Even when pad threshold was at 0 I had to hit a little harder than I would have liked. Will look at these settings again tonight and report back.

Edit: Confirmed. With pad threshold at 0, I have to hit about as hard, maybe a little harder than my MPC1000. I need to apply force for the pad to trigger. Is this a hardware issue that I should be aware of? Happy to upload a video if you guys need.

Below describes what I’m talking about. Pad threshold is at 0, and my tapping on the pad is hard enough to be audible. When I apply more force it does trigger every time, but again, feels like more pressure than I have to apply compared to other machines I’ve used.

are all pads the same?

About the same yeah. But like I said I’m already getting used to it was just seeing what how other people are feeling the pads.

As always appreciate all you do! :purple_heart::fire:

I don’t think this is necessarily a separate issue so I’m not going to open a new thread but I’ve had a few lockup/freezes where I’m loading individual sounds and suddenly I can’t move through the folders and the screen is frozen.


That does sound like a separate bug report. We have not seen what you are describing. So, it would be helpful if you post a bug report with as much info as possible.

1 Like

okay I’m pretty sure it’s legit but let me mess around some more and see if I can isolate anything… it happened once yesterday and twice today, and it has happened when I’m simply scrolling through samples and assigning them to a pad. I’m going to re-format the SD card and get back to you … thanks Mickey.

I’ve not noticed any major corruption of files but have noticed that some samples exhibit a substantial ‘click’ at the end which has to be edited out. Most of the time you cant see anything of this audible artefact in the Loop/Slice edit window but I have noticed a visible spike on one or two occasions.

These clicks even appear on otherwise clean samples (such as LM1 kit from Samples from Mars) which were copied to the SD card from Mac. It’s a very minor issue which can be easily resolved through editing but am happy to replicate and upload video if required.


Ive noticed some DC offset as well when I sample at higher gain settings(10x) Could be something in my setup, but I havent noticed it with other samplers I have. Maybe have a DC offset removal tool in a future update?


anyone here experiencing SYNC FAIL or random crashes, please create a support ticket, I’d like you to test a sw patch.

Did your issue with clicks at the end of one-shot samples ever get resolved? I am having the same issue with one-shots that I had done. All sample files were cleaned and edited at zero points and short fades at the end of the samples. The samples play fine on anything else I import them in so I’m leaning towards the S2400.

Of course, operator error is always a possibility. :rofl:

I’m having a similar issue with clicks at the start/end of samples. If I create a neat tidy one shot in logic with fades at the start and end then import it to the s2400 I still get pops. Hopefully this is something they can sort in firmware as it’s kind of annoying.

1 Like

I have the same problème with clic at the end of my samples, if i put adsr for shut down end, i can ear à clic…
I hope its can be good in the next Firmware

1 Like

the team working on that fellas hopefully for next update

1 Like