Turning filters off on sounds. Help

Somehow I’ve managed to apply low pass filters to all of my loaded sounds. Not sure how. My expectation was that applying filters would be to the pads not that they would travel with the sounds. I did not apply the filters in a sample edit menu which, in my mind, is the only way they should alter the sounds themselves.

There appears to be no “OFF” or “NONE” selection in the filter menu. How would I disengage or remove the filters?

I’m sure that this is operator error or oversight and I can confirm that I’m glitching right now. Help an old dog learn a new trick, please.

Low pass filter is the default setting for every sample (and slice too).
20000 Hz is the default and this means that the filter is OFF.

It is as easy as that.

Cool. Thanks. I moved them all to low pass and 20,000. Sounds back - problem solved. I still wish there was an “off” setting. Thank you again.

Maybe try and use them more often. Try the HPF with heaps of resonance and sweep around till you find something nice.