Stereo samples USB audio

Just in case someone else is going nuts while tracking via usb audio. I was going nuts that neighboring channels I wanted to record separately were overlapping. remember that if you load a stereo sample it will output on two channels of the usb audio.

It took me a second to figure out to change the tracks to mono so I could get one track for each instead of the bussing effect of two neighboring tracks together. Drove me crazy for at least 20 minutes until I figured it out so maybe this will help someone :joy:.



It’s true. It’s easy to not notice that some channels are using stereo sounds if you’re simply monitoring the Mix outs, but when you start tracking you end up with two sounds on one channel which isn’t ideal.

  • Go Track Settings
  • Change Output Mix to ‘Mono’

Should be gravy.

1 Like

Just wanted to bump this up because I think that now the setting to use is “L and R mixed” right instead of “mono” in the track settings right @rozz3r ?

1 Like