Not hearing samples in Stereo

So when I assign a stereo sample loop to a pad and in the “Track Settings” I switch “Output Mix” from Mono to Stereo, the sample is still playing in Mono, just louder. The engine is set to Hi Fi. I’m listening to it on the headphones and I also tried Mix Out Left and Right. I’m a bit confused. Am I missing something or there is just no true stereo output.

did you set the panning to L and R and not all 8 channels in the middle? hit SHIFT and PAN

1 Like

Wow, thank you so much av500. That works!!

This is strange to me- why would we need to have all channels panned hard L/R to hear samples in stereo? Doesn’t that sort of defeat the purpose of panning?

I would think that all stereo samples would sit L/R naturally in the middle and panning them L or R would just adjust their stereo position like in a DAW… or is that just one of the inherent limitations of the machine like the original?

Yeah it s a 8 channel mono design so you have to use 2 channels for stereo and use the pan function. It is not automatically done.

Plus in a DAW there are different pan law settings. It is even more complicated.

1 Like

It is 8 channels, but to be clear, assigning a stereo sample to channel 1 outputs the sound on channel 1 and 2, however, it does not “use up” channel 2. You can also assign a stereo sample to channel 2, which will also output sound on channels 1 and 2.


By the way is there a reason why pan cannot be adjusted “automatically” depending on the track and output setting? For example when chosing stereo and output 1. Output 1 and 2 become hard panned. If changed to output 3, 1 and 2 become centered and 3-4 hard panned.
Maybe too difficult to manage and finally lead to other problems?