Sample(s) wont play back unless Pad is held down

This is a weird one. When I load some samples they playback fine just one press of the pad to start the sample going. But when i load some others and any from then on they only playback when I hold the pad down for the duration of the sample. So inititially fine, but then not after trying other samples.

This applies to all samples that previously worked.

I further tried the ones that worked previously and they appear to still work with one press if i clear the track. However the same thing happens when i load Samples from Mars packs. (Which is how this started)When i load one of these to a track/pad they dont work unless i hold down the pad. Then when i use the samples that definately worked before they no longer work unless i hold the pad down.

When i go into Multi-slice and Wav file editor they DO playback through the whole sample with just one press. I can see the whole wav being played. When i leave wav file editor and multislice they DO NOT. And i have to hold the pad down again for the duration of the sample.

So it appears quite a few of the Samples from Mars are causing this behaviour to happen.

check the gate settings and turn them off if you want the sample to play back all the way through from the hit and not just during a pad press.


Love you to bits man. First time for everything i guess. Many thanks.


having the same issue. unchecking the gate box in the sample menu doesn’t fix the issue either. this occurs when I try to lay down a synth sample on top of a drum pattern. oddly, the synth sounds on bank 1 are not effected. just the sounds on bank 2 get cut off by the drum sounds, or if I hold the pad down it only plays the beginning portion of the synth sample. saving, rebooting and reloading the program doesnt correct the issue. and im not using any envelope cutoffs either.

Is anything else playing on the same channel on bank A when you do this? Because that will choke the sample whether you are holding the pad down or not. If nothing else is playing and this is happening then that is a different matter.


Are the synth samples stereo?

So I switched the output channel from 3 to 4, and I set the sample to right/mono, and that seemed to do the trick.

I have a feeling it was the output channel.

Thanks all for your help!

So, it was a stereo sample? And likely was overlapping with something on the adjacent channel?

I actually think it was the output channel.