Resample Loop/Slices Multi Mode

When I load a sample (loop) and go to loop/slice + multi mode the slices for each pad will go across the entire loop and slices don’t need any adjustments. I press each pad and it behaves like normal

When I resample the loop and go back to loop/slice mode + multi mode the slices are not the same as before I resampled. I have to readjust each slice manually.

If I clear the resampled file from the pad and reload the resampled file and repeat the steps it behaves like normal.

I’m not sure if this is normal or how it is supposed to operate. I wouldn’t think I would have to reload the resampled file. I can submit a video if it can’t be reproduced.

I tried to take a video of it, but I couldn’t get it to do it while I was recording, but now it’s not saving the resample file to my projects, same folder, or any other location. I did capture that on video. I haven’t had this issue before.

I’m using a 128GB Sandisk Ultra microSD XC.

Resample Not Saving Video

The resample is not saving to project folder, but the sample I selected from the SD card was saved to project folder. I tried to used that file in the project folder to resampe and it still doesn’t save the resample file.

Not playing back or saving resamples

@Mickey, I’m still experiencing this issue with resample on the new update. Is this something you can reproduce on your end?

I have not fixed that bug yet. It is on the list.
In the meantime, you can press Shift+Back when in Slice Multi Mode to reset the slices to eight equal slices.

Got it. Thanks for the reply!