Resample folder sd card only

When doing a resample ,I want to save to other folder and just get Sd card only,when trying to select another folder, I was able to do this in previous update, am on newest firmware, Shift file
Browsefile Select a wav F4 resample Save to other folder Folder won’t let me select anything

Have worked out just saving resample to a project seems to work, but you have to go round the houses a bit to get it back to a pad, just a work around as saving to other folder not really working for me

Is that with today’s update?


So I just tried another resample , select project,try to choose a project ie the one I saved to previous which I named project 1, it won’t let me select it,when I push the data dial or enter it gives option to make a new project

Selecting,the SAVE TO option, project,or other folder
Scroll down to next FOLDER
PUSH DATA DIAL no option
Push Enter no option
So not able to select any folder to save to other than the one it is stuck on

Project means the current project. So, you can’t change the folder. The folder name is not shown, only the project name. Or, if there is no current project, then the new project name is editable.

Other folder is the one option that should let you pick any folder on the SD card.

Yer other folder isnt working properly it only gives options of a few folders with in one folder,have taken card out and re inserted and done a reboot,it seems to go like this
Other folder/old samples
Push data
Shows sd card but only a few folders

I made a folder called Resample on my sd card on previous firmware
Just to keep it simple so I new where my resample are , but it won’t let me find this folder amongst others, I can load sounds from resample folder which I saved earlier

1 Like

It looks like it’s got stuck on a folder
But when I go to assign sound it lets me see all folders and sounds

1 Like

I am having the same problem

Oh ok, I thought it might be human error on my behalf, that’s made me feel a bit better in a weird way, as it was working on previous firmware for me

No, I thought it was user error too but I reinstalled the firmware update from yesterday and it let me pick other folders again.

Yep thought it worked in previous firmware, didn’t realise you can go back on firmware , good way of checking stuff , good work👍

Did this get fixed and swapped out ? I saw this on the update notes “Fixed issue when changing a folder in resample or save menu” but I double checked my downloads folder and it’s the same update file name that broke that feature.