Resample crashes project

Resample 33 at 45 a 4 bar loop

Import that loop from Project file

Crashes project

Proj attached
Tt01.S24 (8.3 KB)

Happened again on another sample…Does not audition the sample when resampled either…just crashes

Resample mode seems unusable at this end

Tried shortening sample folder name - still the same…

Just reformatted SD card - same…import sample…Crashes

I am trying to follow the chain of events that caused the crash.
What happened when it crashed? (i.e. all keys unresponsive, or just no sound, etc)
When you say, resample a 4 bar loop, do you mean a LiveLoop, or just a WAV file that happens to be 4 bars?
When you say import that loop from project file, do you mean you assigned the resampled wave to a track?

Project files do not contain any information about the samples. That is all in the .KIT file.

Resampled sound
Into Project file (to import the sound/assign to track), see the sound, click on sound - machine freeze

4 bar wav (not live loop)

Can you upload the resampled WAV file for analysis?

It crashes as soon as i go into the project folder (without selecting the file)

updated vol_two_B_disco_40_resample|audio

another one

Project007.KIT (112 Bytes) Project007.S24 (8.3 KB)

Both of those sounds play fine.
I was able to assign them to tracks and play them and create a pattern.
Please try unzipping this project to your SD card and see if it works.

jonsey101_project.zip (909.3 KB)

The files on that zip crashed when trying to load

Have filmed it and sent to Brad on fb msg (as i cant seem to upload from camera on here)

Ok here we go - your sample from zip, crashes…

Thanks for the help so far

It looks like you are just turning the encoder to scroll in the file browser when it locks up.
I have never seen that before.
I did not hear the sounds preview either, which is odd.
My theory is a bad SD card. Have you tried others?

Brad mentioned the SD card…

Its a new SanDisk Extreme Pro 128GB

Can you recommend another?

Actually there is a 4GB SD in the Kordbot

WIll test on that now

There is nothing wrong with that brand of card.
Did you format it? Shouldn’t have to, just asking.
Also, is it just those samples? Does it crash browsing any folder?

Its worked fine with all sorts of samples up until today

reformatted it a couple of times

gonna try this other card

Same issues with 2nd SD card

The issue mainly happens with folders containing resamples - go in there and it crashes

Seems to browse other sample folders ok - i get to preview etc

ok update

I think Brad has fixed it!

The ribbon (under encoder) was dipped a little too close to the power cables…So i shifted it as away as possible from the power cables…And now the resample files play fine!

Thanks to Mickey for being responsive with all this too!

Never say never…but now seems ok!

5 Likes