No sound and freeze after adjusting the master output on the synthesizer via midi usb

Hey,
Several times in a row, after recording a simple sequence and trying to play a melody via usb midi with moog subsequent25, when setting the master volume on the moog, the sound suddenly disappears at s2400. The sequence continues, even the pads light up when triggered, but the sound from the main out and headphones cuts out.
In addition, the machine freezes when I want to enter any menu. I can only stop and start sequences. Unfortunately without sound.

Moog is connected to usb host and its line out is connected to line input 3 in s2400.

The Moog’s Master Volume sends and receives MIDI CC’s 7 and 39 - so could be something to do with that.

Yup.

After changing the cable from usb to midi din everything looks ok… I can adjust the synth volume and nothing turns off at s2400.

The real issue was your Sync Control settings. You just needed to change them to not accept control from USB Host. That is why using a DIN MIDI cable worked. It is one-way.

Is it the ‘in from usb host’ option in the midi channel settings? I currently have it set to ON.

The problem occurs when the ‘out to usb host’ option is enabled. Without this function enabled, I can’t hear what I record.

No, I am talking about the Sync sub-menu called “Control Settings”.

in sync->control setting menu, control port is set to usb H. control channel 1, device Id 2, mmc input and echo unchecked. whatever I would change here, when I select the ‘out to usb host’ option, the s2400 still hangs.

Local Off on the Moog?

That is why devices connected to USB Host control the S2400.

1 Like

when moog has local off i can’t hear what i’m playing on the keyboard

If you set up the MIDI on the 2400 correctly then you should hear the synth when playing the keyboard - the reason why you should turn local control off is to stop MIDI echo (which might be freezing the s2400 or Moog). If you don’t get any sound when local is off it’s either the wrong MIDI configuration set up with MIDI channels, or an actual bug.

S2400 Control settings > Echo ON
USB B Jack > Notes In & Out… Velocity if needed.
Moog Local OFF.

Works as intended - Old school midi

When moog is connected to the usb Host in s2400:

moog settings:

local control off
midi input - usb
midi out - usb

s2400 settings:

control setting menu:
control port - din (it doesn’t matter what I choose here, the problem appears)
control channel 1
ID 2
mmc input - off
echo - on

USB host jack menu:
notes out - on
notes in - on

midi port setting on track e1:
in from usb host - on
out to usb host - on (if I disable this function I can’t hear moog, if I enable it after moving volume on moog, Isla freeze

When moog is connected via DIN MIDI cables (moog out to the s24 in and s24 out to the moog in):

moog settings:
local control off
midi input - MIDI in jack only
midi out - MIDI out jack only

s2400 settings:
control setting menu:
control port - din
control channel 1
ID 2
mmc input - off
echo - on

Midi din jack menu:
notes out - on
notes in - on

midi port setting on track e1:
in from Din - on
out to Din - on

with the above midi din cable settings, everything works fine…

You are making it way too complicated… The idea is that you are not playing the moog from the keyboard - you are playing it from the sequencer.

S2400:
Control Settings - echo (thru) is the only important setting in your case.
*dont have din and usb connected from the same device.

Also make sure settings in Midi Tracks Map are correct…
Sync Settings > Midi Tracks Map > Ins and Outs are going to the correct ports