Multimode Filter Slice Loop Mode

sorry if I’ve missed something in the manual / forum I did a quick search and couldn’t find anything

Is there a way to use multimode filter on each slice? Like in pitch mode? I can’t seem to find a way to set a high pass on one slice and a low pass on another - can it be done?

Edit: manual says:

“The filter does not have its own fader mode key, but it also has eight multi values when the machine is in in level or pitch Multi Mode.”

so should this be a feature request?

It’s there… in multimode choose level or pitch. Select the slice you want to alter and then Shift-B. It’s the same screen you set the multimode sync. I never tried what happens when multimode is off, because in my template all syncs are on on all parameters. Might be necessary (sync on for filter), but who knows…

1 Like

But if I choose level or pitch, the pads only show levels and pitches not slices, no?

Apologies if I’ve not followed this correctly, I’m following the logic where one could set filters per multi slice, in the same way one can set filters per multi pitch

In multimode with the sync on??

I guess you must have missed the meaning of the multi-mode sync setting, right?

You need to set the mmsync on. You can do this for level, pitch, filter, etc. It decouples the pad setting from the mode you are in… it’s hard for me to give a better explanation than this.

So when you have mm sync off on all params, but mm sync on for filter, the level mode still has 8 levels, but the filter is no longer constant. It can be set independant.



As syah71 mentioned just make sure mutli-mode sync is on for the filter and the settings are then shared with each of the other multi-modes.

1 Like

The best way to get what you want and to understand how it works… is to set mmsync to on for all params. Level, pitch, envelope, slice: enter the setting with Shift-A. Plus, like I said before, set mmsync of the filter on: Shift-B in level or pitch.

Now every one of the 8 pads (slices) can have it own (independant) level, pitch, env and filter setting.

After you get whats happening, you can set some of the mmsync settings back to off, if you still want that legacy mode for some of the params.

1 Like

Awesome, thanks for that. Yeah I’ve had a hard time getting the grasp of multimode sync, I’ll have a play around with it tonight.

Got it. It’s working. Can’t believe it took me so long :rofl::sob:

I need to wrap my head around mm sync better