Loop slice mode bug

Hey just picked up on how when I load a sample and put it in loop mode it will automatically have a time repeat of .1 or higher, btw i mean the little clock under the start point for slicing, i’m not too sure what its called sorry haha.
And this isn’t happening on any particular bank or pad, its just random.

It can’t loop without a loop time. So, when you turn on looping, if the loop time is zero, it defaults to 1 sec.

1 Like