Locking up when in external sync to cubase

reporting the S2400 locking up to cubase becoming unresponsive in Sync when cubase is the master…
ive re installed the firmware, and still the same, but ive worked out that when I sync to Maschine NI there was no issue but with cubase it locks up within seconds or a minute or two when the S2400 is set to sync to USB B or midi in with as a slave… I think maybe its possible that cubase might be sending extra data that it may cause the lockup, the only way to be able to release it its to turn on and off the S2400, I can tell you that when it locks up all the buttons dont work, it does not respond to sync, it looks normal but nothing works, so what ever sample is loaded to the pads they are on and u cant trigger anything. it only happens once you stop or pless play but it won’t play, so it does not get stuck in a loop playing…
im on iMac 27 inch late 2012, Mac OS 10.14, cubase 11.
thank you

Thanks for the report. Unable to reproduce this so far. Can you confirm a few things:

  • In Cubase, what settings do you have in Transport / Project Sync Setup (all three tabs)
  • Do you have any other MIDI going between Cubase and the S2400, or is it only MIDI clock?
  • Are you using the 2021-03-17 firmware update? (from here S2400 Firmware Updates - #14 by Mickey)
  • Does this happen even on an empty S2400 project? If not, could you share the project you’re having problems with.

are you sure there is no midi loop? this sounds like one - what are the cubase channel settings?