Live Looping - Works while previewing sound but doesnt record when triggered

Hi, I just got my 2400 and have been watching video manual and reading the official one as well. When I go to Input Mon, it only lets me select stereo pairs of input jacks, not simply Input 1. Then when I have a pattern playing, I can hear the instrument, in the case a bass guitar, but as soon as I hit the pad to begin recording a loop, the sound is gone and nothing is recorded. Once I hit the pad to stop recording the loop, the bass reappears.

New to this but I can’t seem to find anything online and have watched video tutorial multiple times to see if im doing something wrong.


1 Like

Is the input monitor box checked? Make sure it is and you set the output to where you’re monitoring from (headphone, mix out, individual, etc) otherwise you won’t hear it until it’s recorded. The input selection is just the phsyical set of inputs, can be stereo or mono from there. If you select 1&2 you can use 1 or 2, or both.

In the bottom of the input monitor menu there is a setting for which source the live looper will take it’s audio from. But since it did record I think you had the right setting there. Check if the fader and filter are all the way up on the channel you’re recording to maybe.

Which input do you have your bass connected to?

I’m having a similar issue here. My synth was initially connected to input 3&4. I could hear the synth play when triggered from a midi channel (E1). But nothing was recorded in the looper and the signal was not displayed either. I tried to look for wrong settings in the input monitor settings, but could not find anything to resolve it. Then I plugged the synth into 1&2 and everything was working again, so preview correct, recording correct and display monitor correct (after switching the input monitor setting back to 1&2).

So, either I’m missing another setting to switch from 1&2 to 3&4, or this might be a bug in the software.

Could you try input 1 or 2 (if you didn’t use this already)?

I was having the same issue. I was able to solve it in the “Input Mon” menu. Scroll down to “Input Source” and change it from Analog to USB and back. Your analog input will now work as it should for the Live Looper.

1 Like

I’ve had times where I had to do the same to get it to work, same with input monitor. Sometimes it doesn’t work and you have tochange the settings and change it back which usually fixes it.

1 Like

@finalisage Thanks for that bit of info. I will look into it.


I seem to have the same issue. I notice that if I change input source and then back again - after recording to a pad - the next time I try to record, playback is silent. If I restart the machine and reactivate the analog input the project is fine until I switch input source and then the problem will reappear.

More worryingly, my last few projects have had loops disappear. Even after the project has been saved. A live loop changed position from pad 2 to pad 8 as well.

1 Like

Hey Everyone,
Has anyone had any luck on this topic? I have not been able to get my live looper to work either. I have read all these posts and made sure I am trying everything here.

I am trying to sample from a Nord drum pad through Inputs 1 & 2.

I am able to sample perfectly in sample mode and I hear it when I am in Live Loop mode, however, when I push the pad to start recording, the sound stops while its recording. Additionally, I can not hear the sample however it appears to only be recording 2 beats tops.

Any help would be so appreciated!

Good Vibes All!

1 Like

Not sure why this worked but I decided to just reinstall the last firmware update and boom, audio is coming through. I also figured out, finally, what was up with the sample length. Step 1, used my Isla rolling papers, step 2 just had to edit length of the main sequencing track itself. It was defaulting to two beats only. Stepped it up to 16 steps and I was in business!

Love this machine! Thanks Isla team for hard ass work!