Kordbot wont start after update attempt. stuck on boot screen. Can't update :(

PLEASE HELP! I tried updating my kordbot and im at this boot screen which i shared a picture of. i cant start the kordbot now or even update it at all :frowning: it says it cant even find a device in DFU mode, and i cant even update the drivers. im desperate and need some help please please.
when i plug my kordbot in all the screen says is all black with white text that says this:
“Korbot Bootloader
[SDIO] init
[SDIO] MaxbusClkFrec 50
[FatF] 2559 ERR 13
[sdc ] MOUNT FAILED (13)
[sdc ] no card
[BOOT] check_for_update() returned 1, forced=0
[BOOT] jump to application…
[BOOT] Main application invalid
Please try to upgrade (PC=0x2000000b)”

Screenshot 2022-12-21 150324

Did you resolve this? The log says something is wrong with your SD Card.

Hey man I was just running into the same issue with my kordbot driver update and the way I solved it at the stage you are showing in the picture was by selecting the next folder up from the x64 + x86 folder. I don’t know why, but at that point Windows decided that it saw that file and loaded the driver correctly. Mind you that I didn’t even have to reboot Windows for that driver to be working immediately. If that doesn’t work, send another picture of where it stops working for you in the steps and I’ll try to give you more advice.

Hello, I had similar Kodbot update error using a SD card of 64 GB, but it was not related to the Windows drivers itself. Please read my post : My Post about the SD card problem

1 Like