How to setup the USB 8 outs in Studio One 5 [SOLVED]

I tried to do this last night. Downloaded ASIO4ALL and chose the S2400 in the config menu. Be aware that I’m using an USB cable connected to a hub, not directly to the PC. Haven’t tried that yet.

  1. I get signal and can record, but I have no control of the output signal volume. Either in the s2400 or inside Studio One.
  2. Was not able to get an individual signal for each track/sound. Meaning all the 8 input channels inside Studio One were getting the full 8 tracks/sounds.

Any help will be appreciated.

  1. there is no audio level control in the USB audio implementation
  2. there are 10 channels, 2 are the mix and 8 the individual channels. check your DAW to really pick up the 8 separate channels
1 Like

thx for your reply. does it matter how you have the tracks setup inside the s2400? = left/mono/stereo

yes and no. the 8 separate channels are what is sent to the CH1-8 individual outs on the S2400. so track setup is taken into account, but the pan settings are only taken into account for the 2 ch stereo mix

1 Like

Thank you. Someone needs to do a specific tutorial to do this inside Studio One. I’m still getting the issue where most channels are getting the full 8 tracks. only a couple have the individual separate sounds. I know is something I’m doing wrong. Just don’t know what it is. :disappointed_relieved:

channels 3-10 in the daw represent channels 1-8 in the 2400. At least they do in asio4all… I had the same issue until I discovered this.

this is where i get confused. to the right, i understand the first two channels are “taken”, then goes from 3 to 10. but going down channels 2 and 3 are named L & R. so no matter if I delete them and then add more Mono channels I’m getting the same issue.

Not terribly well versed in that daw but when I set up 8 channels with the first 8… I noticed several sounds were going to several channels… it defied logic. One and two are the stereo out of the 2400 while 3-10 are the 8 outs. To be honest I’m not sure how that chart works. I use FL.

1 Like

exactly. this is confusing. hopefully someone that use Studio One can give me a hand with this. but i appreciate the feedback. :pray:

I think you need to click “Add Stereo” and add 4 more channel pairs

1 Like

1 Like


1 Like

I think I got it now. I’ll try to save it as a template.

The only thing is that after I record and I am ready to mix I have to switch to my main interface (MOTU M2) because if not I get a lot of buffer issues no matter how I set it. No biggie.