Weird MIDI Pitch Multimode bug?

God, I feel like a fool - somebody explain this to me. I’m not new to the S2400, but I’m stumped.
Q: In a MIDI-only bank (E, for me)…how can I set my Pitch Multimode faders to values that are not in C major. For some reason, all of mine are like C3, D3, E3, etc and nothing seems to change that.

Or is this a bug?

In track settings check if pitch resolution is set to Diatonic.

So, Rory Dow set me straight in the Facebook group.

The screen is tiny and the dot ( . ) under the notes represent sharps in that Pitch Multimode view.