TR mode is odd / faulty now the auto zoom is gone - associated with fine quantise?

thankfully the auto zoom thing has been removed but @Mickey have a read and see if you know what has happened?

i recorded an unquantised track on pad 1 and setting was set to fine

i then had pad2 as kick and recorded in on 1/16 BUT this was recorded in live against the metronome - all tracks aside trk 1 are set to 1/16 btw

i then goto TR mode and the kicks on pad 2 don’t show on the step buttons even though i can hear them but they do show as dots in the screen - ok, i find this very weird but whatever, i carry on thinking maybe it is a requirement - even though i thought dots and steps not showing hits were only there for the ‘nudged off grid’ hits…

so i place a step on just out of curiosity, i hit play and i am getting flammed kicks…this repeats across all pads

so it seems that every channel/pad is getting quantised to fine - this can’t be expected behaviour?

1 Like

further to this i just checked to see if i can force it after the fact and yes

i can change a trk quantise to fine that was previously something else, delete the data in it, re-record it and then the tracks next to it are affected if i delete their data and re-record them in on a fixed quantise such as 1/16 …

same results - they disappear from the steps buttons and can be inserted and then sound flammed and only show as dots in TR screen - even though that pad is a fixed quantise.

I will dig into this when I get a chance. But, I do want to point out that TR mode has no relation to quantization settings. TR mode inserts and deletes 16th notes no matter the default or track quantization.

1 Like

yep i know that, it has to due to how we place them on the steps

and that placement is exactly why we are getting flams, because the steps are exact and the hits recorded in were ever so slightly off the 1/16 even though they were told to be on 1/16 - that is before we wonder about them turning into dots which is there only for us to see and recognise nudged steps iirc according to you

like i say, this happens when the pad before it is set to fine and had data recorded to it, very odd, leave it with you - if you need a demo on video let me know i will send you one

Please upload the project (.S24) file.

i will need to make one - it wasn’t in a saved project but it can be made to happen per the steps above

i will make one and put it up shortly

1 Like

hang on:

@Mickey has the quantise menu changed somewhat in its appearance on the top line?

wondering now if this was a total misread of my trk settings

yeah looking like a muppet user error and a waste of time :rofl: - i may have been confusing line 1 as pad 1 and/or had it at fine and ignored the others being as default and assuming default was 1/16, we used to default to 1/16 am i right? menu seems different somehow.

either way ditch it for now, my apologies .