The pattern is not playing correctly [NOT A BUG]

When I play or program something using the loop/slice multimode, it only plays correctly when that button is pressed. If I turn off the multimode, it no longer plays properly and only the first slice is played.

That is correct behaviour. To have the pads play slices, you need to be in Multi-Mode. If you record into the sequencer, it should playback what was recorded, unless you have Playback Override enabled.

I don’t know how to describe it, but it is really a bug. It only happened in the last firmware and it has nothing to do with playback override. The round robin feature would not work, and I did the same thing in a new project with not the latest firmware and it is as it used to be

You didn’t mention round robin before?

I will happily look into it again if you can supply reproducible steps.