“Sample is empty” when sample begins with silence

  1. Go to sample mode, set it to: USB 48K 16 bit, -100 dB threshold, Stereo, max recording time
  2. Press Record
  3. A little later start playback on your device (I used YouTube on my phone)
  4. Stop recording
  5. The histogram displays a vertical line and says “Sample is empty”
1 Like

Thanks for reporting. We do know about this one. The Sample Analysis has a few quirks. There’s this, and it will also tell you that your sample is clipped sometimes when it isn’t. Personally, I’d like an option to switch it off. The reason for the Sample Analysis screen on the SP1200 was because you didn’t have a waveform editor. It would give you some indication of how your sampling went. But, when you have a waveform editor, it’s much more informative to simply look at the waveform. Will have to try and convince @mickey again :wink:


I couldn’t understand why it said my sample was clipping the other day cause I was recording a very weak signal, now I know :slight_smile: