Filter knob cutting live loop audio and machine freeze

any movement of the filter knob is cutting off the live loop audio (bass synth in the attached example). I also tried saving this loop as a sample and when I tried to a assign to a pad the machine froze and had to reboot. That isn’t in the video but can repeat because the file seemed to save to my SD card and when I rebooted the loop was gone because I hadn’t saved the project before the freeze, but the sample file existed so I tried reassigning and got the same freeze.

Input was mono in to input 1 with left only selected, gain at 10x and didn’t seem to clip all sounded well. This is the first time I’ve encountered the filter issue, but solo hasn’t worked on any loops. I may be completely missing how to commit a live loop, but when I hit the pad, play in the loop, and hit the pad again I can’t get the ‘A’ button to commit it to the loop, it stays lit up.

@juniorg Thanks for the report.

  • The liveloop solo error is fixed in dev and will be in the next update.
  • Pressing A commits the record buffer to the liveloop. If there is nothing in the record buffer then pressing A does nothing.
  • The A and B LEDs light when there is sound in the liveloop or record buffer, respectivley.
  • Please upload the WAV file that causes the freeze.
1 Like

No problem @Mickey thanks for getting back so fast. When I try to upload the wav file from the S2400 drive it’s saying it’s an empty file so won’t upload. I’ll post a video of it auditioning from the machine, and/or the freeze if it’ll help.

I appreciate clearing up the live loop functions, I’ve felt like like an arcade button masher with that A botton man :man_facepalming:.

Could the filter cutting audio off have anything to do with the input level? Had you seen that before?

It looks like you are turning the filter cutoff all the way down. That will filter out all sound.

Yeah re-watching that video, it isn’t coming across well because I did some longish knob turns - at the end you can see/hear the audio cut out with a fine knob touch. Was also admittedly a bit frustrated turning knobs and smashing that A button in the video ha. I wish I had the loop still to recreate, I first noticed it when I accidentally bumped the filter and it just cut the audio until the beginning of the next start point. By the time I took the video it was acting pretty randomly, but certainly not a sweeping cutoff it was one touch and audio cut. My best guess is that the recorded audio was a bit too hot, because I’ve turned the gain down a tad on the same project and have been looping the same synth with zero issue.

If it happens again I’ll try to get better detail and keep an eye on input gain. On the blank .wav file freeze, let me know if you want me to recreate on my machine if you think it’ll help. Seems like this was bad audio from recording to have the issue with the playback itself and a corrupted/blank wav file on saving.