Preview sounds in usb mode

Cant seem to preview sounds (like scrolling through the list to assign something to a pad) when all armed up in USB mode in the DAW

Any ideas? must be something obvious

When in the Browser, hit Shift-F5 to open Preview Sound settings and enable “Output to USB” :+1:


Rozz3r is right you need to select it, it’s not immediately available because it’s an option.

great stuff, thanks!!