Pad A1 muted when using BANK+1 to quick switch to bank A

When the sequencer it playing switching back to BANK A using BANK+1 (from any other BANK) mutes TRACK 1 momentarily.

Example switching back an forth from BANK A and B:

Hello, could you create a 100% reproducible step by step procedure?
I tried to recreate the bug here but it does not seem to happen.

I’ll attach the project and a video of the issue on my machine. Are you able to reproduce the muting on your machine? Switching between BANK+1 and BANK+2 should reproduce the problem.


1 Like

Hi, thanks for sharing the folder. It seems like your video is not available though.
It cannot reproduce the bug like you described it in the first post but I can reproduce it in another way.
(It may be another bug created by the shortcut bank button+ pad and the “Gated” setting I guess)

1- Reboot
2- Shift+file
3- Load project and click on err (the folder available on Dropbox above)
4- Go to pattern 1 and press Run/Stop
5- Press the bank button to go to bank B
6- Press the shortcut bank button + pad 1 to go to bank A

→ The sound in the background on pad 1 is cut

Extra steps
10- Shift + pad 1 to go to track settings
11- Uncheck “Gated”
12- Repeat steps 4 to 6

→ The sound in the background is not cut