Live looping input level?

I can’t get my head around this: when in Sample mode, I can adjust the input gain with a factor 10 or 100 which is necessary in my case (recording an electric guitar lick). I set it to 10x and fine tune the input level with my guitar level output knob.
However, in Live Loop mode, Settings menu, there is not such a 10x/100x input gain switch.
There is a Gain (dB) parameter, going from -90 to +90 but it doesn’t seem to do anything.
So, I can not get a good input level for guitar (and probably other line level instruments)
Hardware level knob on the back is fully open.
Am I missing something here?

That is an omission on our part. That setting did not get moved over when Live Loop input was separated from Input Mon. Will fix.


@SCD In the meantime, set the input gain in the Input Mon menu. No need to turn it on, just set the gain.

I have been using this workaround thinking it was the ‘designed method’. Good to know there will be a more direct method of adjusting from looper related menus.

Due to illness a (very) late reply, but not less thankful! I also noticed a FW update a minute ago seeing this fix. Thank you so much!

1 Like