Input monitor stops working after saving sample [SOLVED]

I’ve had this one twice today.

After recording a sound via the input monitor and Sample section, once the sound has been saved to a pad, the input monitor no longer works. It’s switched on but no sound is coming out. if save and re-start the project, switch in input monitor, it. works again.


Are you getting the sound over headphones instead? This might be related to similar issues I have with sound not playing as expected after leaving sample mode.

I have reported this as an issue too. Someone else reported similar behavior.

Cannot reproduce this. Can you give more detailed steps?

Revisiting this issue. I actually have persistent issues with input monitoring.

  1. Even with input monitoring off, I can hear my MPC One (which plugged into inputs 1/2). Toggling on/off doesn’t do anything anymore (previous firmware it did).

  2. Despite setting it to output to 7/8, the input monitoring can be heard on outputs 1/2 except when I go into sample mode, when it plays as expected through 7/8

  3. Sometimes after sampling, I can no longer hear my analog input through outputs 1/2. Note this is with input monitoring set to either off or on. However, I can fix by either restarting
    my S2400 or going back to sample mode…whereby the output plays via 7/8.

Could there be a hardware issue? I’m surprised no one else is getting this…happens on every file for me :sleepy:. Not sure if there is anything weird about an MPC One being what is going into the analog input.

I do still have this issue but it doesn’t seem to be as prominent as yours. My input monitoring just quits. My connections are pretty standard - main outs to mixer, individual outs to patchbay, sample in from mixer.

I’m unable to consistently reproduce the issue nor determine a cause. The only consistent thing is that it has only ever happened, so far, when the machine goes to sleep. Never, when I don’t allow the machine to sleep. Of course, that could just be coincidence.

I am now worried this is a hardware issue. no sound is playing from inputs 3/4. and again if I have inputs 1/2 plugged in - it plays but only thought outputs 1/2 despite the output settings.

Just to be sure, is everyone using the latest OS, dated April 2023?

One suggestion would be to delete (after backing up) your S2400.SET file from the SD card. Then see if you can get the same behaviour. It doesn’t sound like a hardware problem to me, although it is possible.

I’ve deleted the .SET file and re-installed the firmware. This has fixed the issue from what I can tell. Weirdly my outputs isn’t playing sound, but prob a cable or maybe mixer issue. Will investigate.

Thanks for the suggestion, will update the title to say solved.

Sadly it’s back. Essentially I can hear my input before even switching on I put monitoring, and it’s coming through inputs 1 and 2, instead of 7 and 8. And the switching on input monitoring doesn’t change the situation.

This is officially resolved - thanks support team. For those who may see a similar issue - the root cause is that Input Monitoring menu is ignored when Live Loops is switched on. I checked if this was the expected behaviour and it is.

“In essence, Live Loops use Input Monitoring for their input so when you have a Live Loop selected in the relevant bank, it the input is dictated by the settings in the Live Loop track, not the Input Monitoring settings. Input Monitoring was always used as the input for Live Loops, but with the April 2023 update the behaviour changed slightly and now you can set different settings for each Live Loop track (which overrides the Input Mon setting).”

It would be useful to see a message instead of the Input Monitoring setting when Live Looper is enabler, e.g. ‘Live Looper enabled - see Looper input monitoring settings or disable Live Looper’. But satisfied this is just a user error my end.