Can't Receive an Input Signal to Record?


I’ve had a break from using the S2400 - only used it a couple of times to check out some of the features like sampling in to the S2400 - but now that I’ve come back to it, in sample mode I’m unable to get it to detect the incoming signal on the audio display. It doesn’t matter if I’m coming in on 1&2 or 3&4 there’s just nothing on the display and it doesn’t record a sample. I’ve checked all my cables etc and there’s no problem at that end, and I’ve gone over the video on sampling multiple times but I have it set up the same way! It plays samples just fine, I just can’t sample into the machine as I had done previously…

Any help, or suggestions, would be greatly appreciated, thanks.

Have you tried adjusting the input trim on the back? Also how are you running samples into the s2400? Direct from turn table, from the computer, from the phone? Knowing more about the set up may help trouble shooting where the issue is.



Yea, I’ve adjusted the trim but it makes no difference. I have two inputs running from my DAW via sound card (which is working) to inputs 1&2 on the S2400. Line 1&2 are set to 26K, L&R Mixed, Threshold -100, Gain x1. The Input Monitoring is switched ‘on’ and the input source is 1&2.

This is exactly how it was set up last time I used it and it worked perfectly first time… It’s the same if I switch to inputs 3&4. I’ve replaced all the cables and know they work too.

Also, audio being sent into the DAW from the S2400 works just fine! I’m baffled, as like I said, it’s essentially the same set-up as the first time I used it…

The reason I asked how you were set up is because I’ve had some odd issues when sampling from my computer through the audio interface into the S2400. (In my case it was the audio interface not cooperating quite right with the software routings I have.)

Okay so you’ve eliminated the cables. Now can you eliminate the soundcard? When I was having a similar problem I ended up using my iphone audio out into the S2400 and that worked for me so I knew the interface was the source of the trouble and I still have some problems with it.

Cheers, that’s a good idea. I’ll dig out a turntable later on and see if the phonos work! Thanks. :+1:

Even better. I ended up connecting my turntable through the DJ mixer cue out to my S2400. But a lot of times I want synths or other things that are routed through the computer to go into the S2400 so now when I’m having trouble I know I just have to fiddle with the software settings for the interface.

1 Like

Have you tried to change the gain to x10 or x100?
From my experience x1 is often too low.

1 Like

@tnkz76 @iofflight

Well, I don’t know what just happened, but I ran all the tests with the iPad and the 1210s (which both worked fine) and then I disconnected all of my cables, unplugged my sound card, and re-connected everything and it’s working again.

I don’t understand what the difference is, but I’m just relieved it’s all working properly again. Thanks very much for your suggestions fellas, I wasn’t getting anywhere by myself, so it’s greatly appreciated. :+1:


Glad it worked out… a lot of times I never figure out the problem I just fiddle with it and reattempt a few times until suddenly it works. I swear audio interfaces seem to dedicate resources better on the Ins (since those matter far more) than the outs I’ve discovered. I have a harder time routing out of them or have more things go south or not work right when I do.


Yea, I guess it does work out like that sometimes, although usually I find I’ve done something wrong or lack adequate comprehension skills, lol. Anyway, at least the gremlins are at bay for now…thanks again for the help!

Any time. Troubleshooting for me generally consists of double checking it’s not user error (I usually assume that it’s me with new gear) then start a process of elimination: power, cables, routing, then some looking for communication errors in OS or hardware.

1 Like

Did you try turning it off then on again? :yum: