Loading kit removes choke group and adds alt output [FIXED]

Hey, I’ve run across something that I thought was odd. This is a new S2400 and it has only had the latest Feb 2022 firmware on it.

I created a “kit” and saved it today. I had assigned some pads to choke groups. Then I made a new project and loaded the kit. Once loaded, the choke group in the menu was replaced by alt output. As far as I can tell, you can reproduce it easily by creating a new project and loading a kit.

Let me know if I can provide more info to help.


Thanks for the report. I can’t reproduce the problem here. Could you upload the KIT file (don’t need the samples).

260dB01.KIT (17.1 KB)

Hopefully that works okay. I have never tried to upload anything here before. Let me know if it does not work out. Have you ever seen the choke groups turn into alt outputs after loading a previously saved project? I have noticed this happening some other times also, but I have not really paid attention to it and usually just push past the warning screen when I load the project. It makes me wonder if I am enabling something that is causing the issue. Thanks for your attention.

Thanks for the upload, it worked fine.

Are you saying that when you load this Kit file, you get Alt Outputs instead of Choke Groups? It’s loading with Choke Groups here.

Yes, that’s exactly what happens. I even checked it by creating a new project and loading that kit just before I uploaded it yesterday. And as I mentioned, I have noticed it happening a few other times too, but didn’t really think about it too much at the time. Do you think I should try flashing the current firmware again or adjusting any settings?

Thanks for confirming. Flashing the firmware again won’t help.

Can I check exactly how you are creating a new project? By going to New Project in the File menu? Or simply by rebooting the machine? Also, if you go to Global Settings, what do have under Load@Start?

I have been going to New Project in the File menu. In Global Settings, under Load@Start, I have Nothing. As I was checking these things just now, I also noticed the following:

Powered on the S2400 - a blank project is there and Choke Groups are present
Loaded the Kit - Alt Output is shown underneath Output
Selected New Project under the File menu - Alt Output is still shown underneath Output
Powered S2400 Off and back On - Choke Group is back again

I have 2 other kits that I made and I just tried loading them and one left Choke Groups exposed while the other changed it to Alt Output.

Thanks. I don’t know what’s going here, but I’ve passed this on to Mickey, who should get to the bottom of it.

Please tell Mickey to feel free to contact me if he needs to. I am happy to help figure this out.

I was just playing around with a project tonight and saved it. I created a new project and played around with it for a few minutes. Then I loaded the original one that I started with and got this exact message.

The loaded project uses alternate outputs which are no longer supported. Some patterns might play differently than they did with previous firmware versions.

I have seen this message quite a few times and dismissed it, but I wanted to copy it exact and report it here in the thread I started. Please let me know what we can do to solve this.

I looked at my track settings after loading and getting this message and one thing that I notice has changed is that the sounds loaded on pads A6, A7, and A8 were not in choke groups when I saved and now they are. I did assign them to choke group 1 initially and then I changed it back to none. Pads A1 through A5 were all assigned to group 1 and they still are.

I am having almost this exact issue. When loading projects I have created over the last couple of weeks I get the same error message as above upon loading each project. I have not used choke groups in any project, but when I load them up, each pad’s choke group ends up being set to the same number as the output channel. Let me know if you need additional clarification.

1 Like